Dry Run and Tool Zero on the Elite Masso

The Elite Masso machines comes with a great feature that allows for ‘dry runs’ (air carving) to see where a carve will go before actually carving. Masso refers to this as ‘dry run’ / ‘laser pointer’ (as you could add an optional laser pointer if you’d like).

To enable this, load any file, zero your material, then click MDI and click the ‘dry run’ button, then cycle start. This will run the file without lowering Z or turning on the spindle.

We think this feature is great so we have it ‘enabled’ from the factory.

The problem:
For this feature to work, it uses “Tool #0”.
In some rare instances, the CAD program or user will assign a tool in their library as tool #0. If they export the gcode with any tool #0, this toolpath will only run as a dry run.

The Fix:
To fix it, either, change this bit to any other tool number (1-100) OR uncheck ‘enable laser pointer’ under multihead settings: dry run-laser pointer on the F1 Setting of the Masso.

For more information from Masso docs, see: Dry Run Laser Pointer


Has Onefinity added the relay or should we order this one to activate the laser?

It is very cool that there is a dry run mode. Unfortunately, I cannot run a file without dry run kicking back in. I had never selected this yet somehow it keeps changing to dry run.
Can anyone help with this?

Change your tool numbers in your cad software

Thank you Chris. I tried editing the file to change this and then reload the file. That did not work. I am next going back to VCarve Pro, renumber my tools and then recalculate and save my files to see if this fixes the problem.

1 Like