Monitor stopped working after Update to 1.1.1 (known issue. 1.1.1 forces 1080p only connection)

I’m using an old LG Flatron Wide monitor. I’m not sure of the exact model or size. It worked when I first set up my new machine, and before cutting anything or learning how to use it I updated to 1.1.1. The monitor has not worked since. the screen displays an “Out of Range” error. I tested the screen on a computer and it still works there. I tested my good design monitor on the Onefinity and it works great, so I think the issue is with 1.1.1. I have not reverted back yet, as I’ve had no other problems, and I’m just using an iPad to interface with the machine.

Known issue. 1.1.1 forces an 1080p output. If the monitor isn’t full hd 1080p, it will show out of range. Either flash back to 1.0.9 or update to the 1.2 alpha to fix your issue.

1 Like

Thanks for the reply!

1 Like

None of those suggested firmware updates fixed this but a full SD reflash from 1.1.2 Alpha to 1.2.0 beta seemed to do the trick.