Power Light is on, nothing is on monitor (solved)

I turned my machine on, I had installed new firmware (I’m not sure which version but the screen had changed to the updated version). I could not get a wifi connection to my computer, but on the CNC monitor it said it was connected to the network.

I thought maybe there was a firmware update so I tried to download the firmware from the web on the machine. It said “it will take 5 minutes if it takes longer than that, restart and install via USB”. I waited 5 minutes but nothing happened. For a second my laptop saw the control panel but then it said disconnected.

I waited but it never said that it installed the firmware and the screen locked up. I restarted the controller. Now the green light is on but there is nothing on the screen and I can’t access it via WIFI.

Not sure what to do. The fan is on, the monitor seemed to recognize a connection initially. I shut everything off for 10 minutes without any change.

I did email tech support.

reflashed the SD card seems good thanks for the help 1F customer service!

1 Like