Spindle Turning Off Between Toolpaths

If you are using a pwm spindle, uncheck the bottom two checkboxes (these are used for lasers):

If your using a VFD, we’ve identified its a bug in the Buildbotics code. When your using a spindle, start with pwm spindle selected. uncheck the two boxes. Hit save in the upper left. Then select your VFD, apply the appropriate settings under the VFD drop down, and hit save.

2 Likes