Really frustrated (Over / Under toolpath warnings)

OK folks, I’ve been setting up this machine for about a week now and I’ve got several issues that I’m trying to work through. I’ve reached out on Facebook and everyone has been a big help throwing me ideas but I’ve yet to have a solution.

I went on to the wormhole of YouTube and found a great video on creating a spoil board file but after creating the file and trying to run the file I have realize that at every turn I’m having a toolpath “no fit” issue come up on the monitor.

I have gone in and re-sized the job dimensions to make sure they were within the limits and still nothing. I was even going to resurface the spoiled board with the remote control however even with that operation my machine will not travel on the X axis to allow me just surface the entire board, it will only travel in a single line on the Y Axis.

I’m really getting frustrated with how overly complicated this very simple task seems to be any help is appreciated…

Have you read all and watched all of this: Help! My Toolpath says 'Under' or 'Over"! (with videos)

2 Likes

If it is any help… when setting up my surfacing G-Code, I lied to Fusion and told it I had a .5" bit rather than a 1" bit.

Of course I set the feed/speed for the 1 inch bit but this gave me a little bit of wiggle room to get past the issue you see.

I’ll bet I had to sneaker net that damn flash drive back into the house 10 times before I tweaked the settings just right.

I hope this helps. Yes, it can be really frustrating. I am personally still on the lower end of the learning curve. Luckily we have lots of folks on this forum who are willing to share their knowledge.

Better answers than the one I gave here I am sure.

1 Like

Yes I watched the videos - based on your earlier suggestion -





and spent 3 nights trying to get this $7,000 investment to run

I have put the probe in multiple locations and changed bit sizes. As a last resort I manually zeroed X with the spindle halfway across the spoilboard.
I feel like you are holding our hand on a hot stove and saying watch the video to learn the stove is hot. I bought the journeyman because everyone raved about support. In this case I think your approach is totally wrong. Tell us how to fix it and then you can educate us with the video

Your last picture shows you have the material outside of the cutting area, which is why things will not run. It’s way to far forward. the machine cannot move that far forward. Also, when you probe, it moves to the front left of the probe (which is where it sets the probe offset) after the probe process, if the probe is also outside of the cutting area, it will also throw the warning.

This faq and included videos explain exactly what is going on. You are outside of the cutting area (the square we draw with a v bit in the video included in this faq). This faq and video cover this in great detail. https://forum.onefinitycnc.com/t/help-my-toolpath-says-under-or-over-with-videos/1982faq:

1 Like

I agree in theory however I am forwarding you pics that show I did carve a line and the bit is as far back as it will go. The bit is 1/16" and is only about a half of bit width from the line.
The machine is homed and this is as far back as it will go. As I said, something isn’t right. I cannot move the machine back more than about a 1/32" from its current position. It is at the end of the rails and cannot move further. It would have been helpful if you had stated that earlier.
The X=50 is mounted to an under frame so everything should be square.
Help please.

Hope you saw the note that is far back as it will go either powered on and using joystick or shutdown and manually pulling it

I can send more videos if you need them

Muddlin Max

Your fence (yellow line) is to far forward to the front, making your toolpaths out of the cutting area.
Move your fence towards the back (black arrow direction) to the green line. This will put your toolpaths inside the cutting area.

If you use a probe, then entire probe must sit inside the green cutting area. If it’s below the green line, it would put it outside the cutting area, and set up your cuts outside the cutting area.

In short, shift everything you are doing towards the back (black arrow direction) 1/2 to 1 inch.

2 Likes

Thank you for the response, I think that was the problem I identified last night, I was thinking that the limits were designed to the center of the router and/or a bit and since I was using the 1 inch bit that would make my cutting area a half an inch beyond my max limit.

So my solution, as I understand it from your response is to move my cutting area at least 1/2 an inch on all four sides which would make the outside diameter of my cutter head reach but not exceed the maximum limit. Is that right?

1 Like

you’ll run into a lot less problems that way, yes!

Finally a great explanation Thank you!! Even a dummy like me can understand this. You’re my hero. Tell your boss you deserve a raise This eliminates a lot of confusion.

3 Likes

It’s usually caused when XY zero position in your programming software is different than the position you are setting XY zero on the machine. I occasionally forget to check before I post the program and try running it resulting in the same error you’re getting

It worked but what I still don’t understand is I had to move the fence in the Y direction to fix a - X problem???

One dumb mistake on my part was I had my toolpath starting in the center instead of the left corner on one my projects

One more thing not to do is leave the brushes on when you probe. A slight touch by them misaligns the probe

You lost me here Kjohn. where do you set the postions in the software you create the file with?
today I cant get my z to become error free after homing and loadng the file and setting all xyz zeros with the touch probe its over under no fit
Im tring to do a simple vcarve sign 16x24 and failing miserably lol
Im about to start drinking and i hate alcohol lol
the longer i have the machine the worse its getting lol thats not how it supposed to work is it lol

well I thought i had figured out myself until yesterday. i understand the xy error the one i dont get thats keeping my from running anything now is my z axis. its has me super confused all day.
Ive never had to deal with it giving me errors until now.
So im in here reading watching videos that ive not had to do so yeah i get ya and the frustration.
I have to remember something my grandfather told me once or twice when I was a teenager working on my car. Id get all frustrated mad and all that and hed say brian when you get like that just take time out walk away and calm down and forget it and then come back to it and things will work much better. So I did what he said I quit workin on my car went shot some basketball with some friends for a hr or 2 and when I came back to fix my car I went right back and figured out where I left off and you know what it went together no issues and as I thought about it all i could do was laugh because he was right. sometimes a break is what we need and things will flow much better when we get the right mind set back
Im trying to use that advice he gave me today lol
tomorrow Im gonna whoop this thing and carve my design.
I bet too when I figure out what Ive missed ill be like wow really thats all it was lol
good luck hope you got your surfacing done and are off to making things and learning new things. I spend many hrs each n every day on this just like school or work and i thought i had this part down but No apparently i dont lol and ive done some pretty advanced 3d carves already and today i cant start the machine lol ive had great luck for over 2 weeks until now lol

1 Like

In vcarve when you first start a new file it asks for size of the material you’re starting with. Below that section there is a 5 dot diagram showing with one of the dots highlighted. I believe it defaults to the center one. If you are going to pick up your wood at the lower left corner, you have to select the dot in vcarve that corresponds to that. I hope that makes sense to you. I know my explanations may not be very clear. Lol

yes i do that. I know what your talking about perfectly. thanks for getting back to me. I still cant get my machine to run like this. im putting it up forsale it above me i guess after using it no issues for 2 weeks lol this sucks im here trying to delete everything i have put in the forum
The manufacturer isnt even able to fix it or help they just send me here and to youtube university
they want a barely a beginner to do advanced/expert user things lol you alll have fun i got a dud and stuck with it now
cant sell broken equipment and get anything for it. maybe scrap metal at the salvage yards lol
thanks for your help.