Onefinity not Recognizing *ngc files

New to the group. First post. CNC newbie. I’ve searched for this topic but didn’t find anything. I’ve been working and learning on my new Onefinity and ran into a problem. When I open the folder on the USB drive, the *.ngc file doesn’t show up. It’s there but the Onefinity can’t see it. The folder view is set to Customized Files. I am unable to select All Files. Any suggestions as to what I am doing wrong?

Ensure your USB drive is formatted correctly.

If your going to use a usb stick to load your gcode files, make sure your usb stick is either partitioned in the NTSF or FAT32 format. Using any other file type may not show files on the controller.

Warning: Formating your usb stick will delete all files on the usb stick

In Windows:
Step 1: Connect your USB drive to the device and click on Open folder to view files option.

Step 2: Right click on your USB drive and click on Format option.

Step 3: From the window, select FAT32 OR NTFS from the drop down bar under File system .

Step 4: Click on Start and OK to commence the formatting process.

Step 5: Once the formatting is completed click on OK.


Step 1 . Connect the SD card to the Mac OS X computer.

Step 2 . Search for Disk Utility in Launchpad and open it.

Step 3 . Select the Drive and click Erase.

Step 4 . Enter the new name (OPTIONAL).

Step 5 . Select MS-DOS(FAT) for Format.

Step 6 . Select Master Boot Record for Scheme.

Step 7 . Click Erase. (Depending on the USB Drive size, the operation might take some time.)

is it USB 3.O Stick? The 1F can’t read anything above the USB 2.0 format as well.

Thank you!!! This was the issue. Appreciate the fast response!!

Thank you!! Appreciate the fast response!!