Probe being "ignored" and Z start at different height during cut

I’m hitting a brick wall with my project.

I’ve homed the machine and begin to probe the material. Once the probe is complete with “OK” for all toolpaths- green lights, and I initiate the cut, the CNC proceeds to “ignore” my probe, moves the X and Y axis and has the Z start at a higher toolpath. So I’m left cutting air.

I’m using the official metal probe, and i’ve entered the dimensions in setting with to avail.

I’ve attempted to raised the wasted board and the CNC raises the Z higher.

Is this a CNC issue or my file on Vcarve?

Another question. You home the device, load the file, probe and initiate cut? Does it matter when you home prior or after loading the file?


Share the file so we can check

If you are probing just the Z height you need to flip the probe upside down.

He right. Forget me do that. :point_up:

Check the origin of your piece in VCarve. Sounds like it may be set to the bottom of the material, and you’re probing off of the top of it.

1 Like

It really sounds like your Vcarve is set to run off of the bottom (spoilboard), but you are probing for Z zero on the top of your material. So, everything is starting the depth of your material “up in the air”. Check the top right part of V-Carve to see where the little red dot is:

This screen-shot has the zero point at the top of the material, front left corner, which is the usual position. If your V-Carve is set differently, like this picture:
Then you need to set zero on the wasteboard - by flipping the probe upside-down and zeroing Z separately from X/Y.

1 Like

I’m having the same problem. I just started a few days ago, this is all new to me. I’m using Easel for now, but I seem to be cutting air also. Is there a setting in Easel I’m missing?


Just like above - you have to use the same spot for “zero” - either the top of your piece, or the top of your spoilboard, for things to work correctly. I’ve not used Easel, but where zero is has to be in there somewhere…