Z not recognize and cutting air (solved - select correct post processor)

Not understanding what’s happening here, my job set up and material is set at job surface not spoilboard, I use the probe, but when I load the job x and why are good, but all it does is cut air …

Here’s some pics

Set your Z-axis to 0 on the controller and it should just lower the tip of your bit to 0.2 (which is what you have set in in VCarve) above the workpiece and then you should be able to start the carve.

Your home/start position could be alot smaller as I think it is currently set at 0.8 perhaps change that to something like 0.2.

Nope, does the same thing, it does not lower at all, follows the tool path above the material?? Is it because I am probing with a v bit? I tried metric versus imperial and resaving my work and reloading, same results….

a video of how you go from load a file, to probing, to running would be helpful. also, posting the design file would be helpful.

there you g0carve 90.gcode (87.5 KB)
Processing: Video.mov…


posted on youtube , had trouble loading it…thanks for your help…

Hi Dave did the set zero. And changed the .8 to .2, getting same results, did a firmware upgrade as well in case….not sure what’s going on…

What post processer are you using when you create the Gcode?

Is it the Onefinity Post Processer?


You’re video shows you have onefinity LASER post processor selected…which disables the z up and down. It’s the wrong post p for when using the CNC side. Change it to the one posted above from CaveKing.


OMG…. I knew it could be something very basic that I overlooked ! Man the learning never stops…. THANK YOU

1 Like