Random Z crashes - SOLVED

Imagine the horror of watching your Z touch off the tool setter, rise back up, spin up to speed and, instead of zipping to the first cut, it just rams back down into the setter. With a 1 inch ball nose!

I had it happen again the next day in a random location, luckily not in the middle of a panel that I’ve spent five hours on.

Finally figured it out. It was the power connector on the braking Z motor. I came loose and was intermittently disconnecting, until it finally fell right out.

1 Like

Hey, I have the makita router and this happened to me a couple of times. I don’t have a spindle, but plan to get one. So you might better make sure your problem is solved. I haven’t figured mine out yet. Good luck

Thanks for posting. As you have suggested, I am not, after all, convinced that I’ve solved the issue. I know for a fact that the connector came loose, because my machine could not operate. It had a Z alarm, stuck crashed. After over half an hour I removed the cover of the braking motor and found the connector out. I simply pushed it back in and instantly I was able to clear the alarm and resume.


I’ve since avoided several crashes by observing another, yet to be fully understood, scenario. I had to disable my tool setter after destroying the button, manually zeroing the Z.

Several times, after homing and zeroing and triple checking. I’d load the next file and bam! My Z position was way off! For instance, it would be at 1.5", and suddenly it’s at 4". Had I started the job, it would have rammed the cutter and kept trying.

From what I can tell, it has something to do with the MASSO tool data, in particular the Z offset. What I think I observed, is that if I homed and zeroed and then loaded a file that corresponded with a defined tool that has an offset listed, it would immediately apply the offset, overriding my Z height. I zeroed the offset and tried again, and it did not occur.

I don’t yet fully understand the offset functionality. Not sure if the tool setter was setting that value, or what, because I never touched it. I have a lot off offsets listed. I’d say maybe this problem would go away once I repair and reenable the setter, but this happened with the setter in use, so …