Setup and machine squaring

Just received my X50 Woodworker yesterday. I followed the YouTube videos on setting up the machine and squaring it. When i booted the system and homed the machine, the left Y rail stops ~ 1/4" short of the end. However, the right Y rail comes fully to the end stop. Measured both rails on the table and they are an equal distance from the table end.

Am I missing something here? Do I need to unscrew and manually realign everything and start over?

Thanks for your help.

Tom

Hey Tom,

measuring this does not ensure rectangularity. The manufacturer’s assembly instructions do not include a safe method to ensure the rectangularity of the machine. Many users have already noticed that after assembling, their machine was not “square”. Your machine could be a parallelogram instead of a rectangle. This can be checked with a method like this.

Adjusting this would usually require to unscrew the rear or the front feet of the machine and repositioning them a little more to the left or to the right.

You can also avoid problems with rectangularity prior to assembling by finding and marking the correct locations for the holes for the feet of the machine by using one of the geometrical methods described in the thread above.

Aiph5u,

Thanks for your quick response. I’m going to check the measurements using the method you supplied. In the interim, here are some photos of the “Y” rails in both the forward most and rear most positions. When in full forward, the RH “X” rail is flush with the frame stop, whereas the LH “X” rail is off about 1/4". The opposite is true when the X rail travels to the rear. In this case, the RH “X” rail is flush, and the LH “X” rail is about 1/4" short.




Thanks again for your help.

Tom

Hey Tom,

if you have checked that your machine is rectangular (“squared”) and it is, but the two Y sliders are still unaligned, you can adjust them this way.

Tom,
with the machine off, loosen the 8 bolts holding down the x rail. Once done, turn on the machine, skip homing, and drive the y to y- forward until both side bearings ram the front feet and stay seated against the front (motors may grind, but this is not damaging in any way).
Once they are seated, tighten down the 8 bolts holding the x rail to the y’s.
Restart your controller and you should be good to go.

2 Likes

Thanks for this. I will try it later today when I get home.

Tom