Soft Limits Disabled - F1 Setup Screen

I just got my Elite Foreman up and running and was looking through the F1 screen and noticed the “disable soft limits” option was checked (see picture). It seems like we would want soft limits but maybe I’m missing something. The X, Y, & Z axis all seem to stop OK at the end of their travels so I’m not sure there is an issue, I’m just trying to understand the machine setup further. I tried searching, I apologize if this has been covered already.


I enabled mine and set the parameters to be just before it hits the end. It really doesn’t matter that their both disabled until you go to do something outside the beds capability. With those disabled it’ll try to do the file regardless, then you’ll get a motor alarm when it can’t go… at least that’s my understanding of it