Hard Limit Alarm and Homing Error

Hello everyone I recently set up my elite foreman and I powered it on for the first time today. But when trying to release the emergency break alarm I couldn’t. I pressed, pushed, and twisted the red button like I had seen others do but it wouldn’t clear the alarm on my machine. Then all of a sudden the alarm cleared and I double tapped to home the machine and I encountered and homing error.

After this I powered off the machine and turned it back on and tried again and could not clear the emergency break alarm at this point. I’m a total beginner here so any help would be appreciated.

I also will attach some screenshots of what I see.

That is not an E stop alarm, it is a B Axis hard limit

What does that mean? Is it something I did wrong in the set up? Any ideas on where to start looking would be appreciated.

Did you make any changes in the F1 page? If not, when you power up if you have not pushed the Estop button you will need to and then release it, then double tap the home button, if you get the same error(Hard limit) it means the B homing switch is tripped, power it down, manually move the axis off of the B home switch ( turn the ball screw by hand) or any that are engaged and repower going thru the same steps, again you need to cycle the Estop anytime power is removed, I see in the screenshot a lot of inputs showing High status, only ones showing high should be the only ones being tripped or in alarm.

Again, was there any changes made on the F 1 page, if so you may want to reinstall the original setup provided by 1F.

Hope this helps, but it looks like you have a lot going on there.

1 Like

Also, Chris on here knows a lot more about his then myself, I am sure he can help.

Thank you for your advice. I did not alter any settings on the F1page. I included the picture of it because I figured someone on here would be able to pull some information from it that I can’t yet :slight_smile: My x-rail was fully set in the front of the machine and the tabs that trip the infrared sensor were engaged, so is that the cause of the B limit switch alarm? Thank you for taking the time to answer my questions. I’m going to try what you recommended later when I get home.

Just to clarify, I should move the x-rail, manually, so the IR sensors aren’t tripped while the machine is powered off. Then start the machine, engage the emergency switch, and home the machine after that.

yes move it manually before power it up

Also when you power it up go into the F1 screen and see what inputs are in High state if any, pretty sure the only one should be the Estop

PezWoodworks i tried what you suggested and that did help in eliminating the hard B switch Alarm. But I still got a homing error when attempting to home the machine.

It seems like my motors for my y-rails and x-rails aren’t powering on. Only the z-axis motor appears to be on. So my machine is only able to move in the z direction, hence the homing error I assume. Going to call support tomorrow and see if they can help me further explore the issue. I hope it’s not bad motors but might be.

I did take some pictures of the F1 screen after the failed homing attempt though.

I was one of the early Elites that had freight damage and needed a motor replaced, I can’t imagine three of four motors bad, hopefully they can help you. let us know what you find.
Thanks, pat

I unplugged the machine and took off the x-axis motor and it demoed fine. I then took off the two screw that hold the housing together to make sure the connections there were good. That is when I discovered they were loose. I hadn’t properly set them all the way down when I initially connected them. Machine is up and running, ready to surface my spoil board later tonight and make the first test project after :slight_smile: thank you again PezWoodworks.

1 Like