Spoil board surfacing problems

hello i am new to cnc and just got my 1F. I am having some trouble with flattening my spoil board. ive loaded my file, homed and zeroed all axis with the touch probe (also tried the paper trick zeroing) and have gotten the same result saying that the toolpath on the x axis does not fit. I have even changed the size of my model spoil board in fusion360 to 1.5 inches smaller to accommodate how far it says the toolpath exceeds. feeling stuck… if anyone can point me in the right direction it will be much appreciated!! thynx :call_me_hand: :call_me_hand:

The path is probably exceeding on the side you’re homed to. Try offsetting the path from home by ~40% of the radius of your bit.

so, do I just zero my bit on a different part of my wasteboard? making the offset manually in the opposite direction it says my tool path is exceeding?

That’s one approach. The other would be in your design of the spoil board. What size 1F do you have? What diameter bit are you using?
What software did you do your spoil board design in?

Ultimately the tool path that you have in gcode is following the bit centerline so you should be able to offset from the edge by the radius of the bit. You can do that be zeroing the machine offset from home by that amount or changing the design of the tool path. I would recommend the tool path change, since you’ll want to reuse this gcode to resurface the spoil board on occasion.

1 Like

I had the same issue. Go back to your design and make sure your drawing starts on X0 and Y0. That fixed the problem I was having with x and y offset.

First off, your X soft limit is set to a value that’s lower than that of the machine mechanical limit. Go into Motor 0 setup and change max-soft-limit to 1223 mm. Then you can do the full 48.125" on the X axis.

Also, are you trying to do a facing operation? It won’t work, because Fusion 360 wants to send the cutter outside the board edges when changing directions. If you’re surfacing the whole spoilboard, that exceeds the mechanical limits of the machine. I ran into the same problem. I switched to doing a pocketing operation instead.


This might solve my problem as well. My Journeyman came set with a soft limit 816mm which is only 32 inches. I will go make sure it is adjusted and see what happens. Wish me luck!

Update: well increasing the soft limit to what is is supposed to be for the Journeyman fixed one problem but I still have an under error. Still working on solving that problem.

Second update: a couple of the settings that were in the machine from the factory were wrong. Mitz P helped me figure out which ones and we got the corrected. Seems to be working well now!