Z axis error in input 21

I had a z axis error and lost the z axis setting on input 21 and im supposed to re install settings and im suppose to create a Masso folder on a zip drive well the problem is that it says it’s case sensitive so i try to type it in all caps and when i enter it it looks like this “Masso” so in went ahead and loaded the other 2 sub folders and tried to load on machine per instructions and the machine tells me no files on zip drive. not sure what to do? Also masso help said to invert the setting on input 21 it has a yes in the box and a red light and the z axis alarm is no longer in the box. Any help would greatly be appreciated. I’m new to the forum and i would post pictures but not sure how to do that yet.

Hi Don,
I’ll give a shot at helping. I’m assuming you are talking about the F1 page, input column number 21 is the Z axis? To change the state of red vs. green, just tap 21 to highlight it and then tap the space bar on the screen keyboard to change it from red to green.
As to the file situation, the USB stick you use maybe too large for the Masso to read, I think the max is 16MB, and it has an older required format of FAT32 then you can reload the files in the Masso folder. These days it’s harder to find USB sticks of 16MB or smaller, but it is a requirement.

Thanks for the reply I have done the tap the line and hit space bar and it goes back to the (low) green state but the Z axis Motor Alarm isn’t in the i guess i’d call it the description column and when i restart the machine it is back to (high) red alarm. Also the zip drive i am using i have had files on it to cut and it shows up ok for that. And i did format it to a GAT 32 not sure how to rectify the problem. Any thoughts?

That actually sounds like a wiring connection problem to me. It would seem the Masso can’t identify the motor. Have you pulled the motor cover to check connections? It’s the only thing I can think that would return it to a red condition. And just to check, you copied the files into the Masso folder and not just on the drive, so you’d have to double tap the folder for the files to appear, I think.

I did check the screw tightness on z motor and they were all tight I just reloaded files on a smaller drive as you suggested it let me create a Masso file in all caps as suggested and i put the sub files in it so i will have to see if that takes care of the problem.

I finally got the settings reloaded machine seems to be running fine but input is still blank the status is green like it should be but there still isn’t any "z axis motor alarm in the column like it was before ? Any thoughts?
link below is a video of reboot