After changing bits and probing Z, the Z is way off?

I am a new user and have a big error happening that is ruining projects.

This is my setup. I am using Fusion 360. I have the top of my material set to 0 for z. After using a v bit to carve text, I change the bit to a ball nose and re-probe z. I load a new program to cut out around the text. It is supposed to go down a total of 1 mm (-1mm) in several passes. When I run the program, the bit dives in to the material about 1/4 to 1/2 inch. This has spoiled a really nice piece of flame maple and some acrylic plastic sheets. Lucking, the bit did not break and I stopped it as fast as I could.

Does anyone know what is going on? What do I need to do differently?

I can’t use the machine until I have this figured out.

Do you re-probe z from the surface or probe the -1 mm???


I reprobe z from the surface.

I should also add this does not happen every time. The last time it did, I checked the zero for Z and it seemed at the correct height. I checked on Fusion and everything looked fine. I have no idea why when I ran the program, it plunged into materials way too deep.

Do you get the height using the probe or do you use the paper method???

I use the probe. I just ran it again and it was fine but suspect it will happen again. With my luck it will be when I am using expensive stock. .

I have had the exact same issue.

Fusion, cut once, probe z, second cut plunges too deep.

For me it happens when using a Spoilboard cutter. Lost a nice piece of walnut.

Happened to me as well, but always my fault. Wrong stock settings in setup once (I used two setups), wrong height settings second time (make sure you refer to correct heights especially if you make second or third bit and check your offsets…).

1 Like

If it’s a mistake you made in F360, you should be able to catch it by watching the simulation closely.
In fact, F360 will warn you if you plunge too deep.
Make sure you enable that option when simulating.

1 Like

You can also do an air cut. Just use a scrap block to set your Z-height well off your work and watch that initial cut.

One thing I’m getting through reading all the questions about F360 on this forum is that it may have TOO many settings.


1 Like

Yes F360 is complex but must agree with Alex, watch carefully simulation, it should show you any mistake you eventually make. After a few collisions I pay much more attention and also change view angle during my simulations, to be sure it really does what was intended…

After it happened, I checked the settings and they looked correct. It’s happened twice. I will follow the advice given and appreciate the help.

I agree with Fusion 360 having too many settings. I am using it for free but wonder if it is a mistake. I understand it is the way it is because you can design anything and cut anything but there are so many options and settings it is difficult to do the simplest things. I try, try again and eventually need to search for a video for help.

Hi James,
I have had a similar problem. I searched on the forum for ideas. What I came across was a post describing loosing z.
The gentleman posted pictures and his loosing z was the result of a faulty/loose wire to the z step motor.
For my project, the z step motor wire seems ok. I used the spare y step motor wire to temporarily replace the z wire going from the control box to the z axis. I was behind on my order and desperate. I have not checked the old wire yet with a meter, but suddenly my machine worked flawlessly.
I am not sure if this is an indication of a bad wire, but I use a flash drive to load files. Most times it would take me 3 tries to upload the file so that the Remaining Time value appeared. When the Remaining Time value did not display, the machine run would be buggy.
Another indication for me was that the loosing z or buggieness was alway 3/4 at the far end of the spoil board. At first I thought it might be a chip memory issue, but a kinked wire could also produce defects when ever it stretched a certain angle.
After changing the cord, files load on first try.
All this trouble shooting happend this weekend. My blood pressure has not come down yet.
I can’t say you might have a bad z cable somewhere, but maybe look up that other post to get another explanation. If you have trouble locating the post, let me know you’re interested and I will link the post.
Good luck.

My next post is the start of the thread post for lost z. If you can locate it and follow the thread , you can see how the gentlemen solved his lost z. To me it sounds similar to your issue.

1 Like

Z Axis Changes During Cut - Onefinity CNC Machines - Onefinity CNC Forum

1 Like

Hi James
Dennis Dunlow Dec 20 posted about the loosing z. Thank you Dennis!
I checked my suspect z wire harness with a continuity meter just moments ago. One of the wires in the harness looses continuity if flexed at an angle. (Representaive of machine travel).



Hey Carl,

if you click on this “Dec 20” on the posting you mean, in a little popup, you are offered the direct URL to the specific posting. The button besides it then copies it to your clipboard. This way you can insert a link to the specific posting in your own post: By using the little symbol that looks like two chain links, that you see in your message cmpositor window in the upper row, and where you can paste the address from the clipboard.

E.g. like this:

Z Axis Changes During Cut, Posting #9

Hey Carl,

The issue that was shown here is obviously a crimping fault. Normally when using the correct crimping pliers, wire should not slip out of the contact when stretched. Of course there are limits of what a crimped joint can withstand.

That is why where a cable is a moving cable, there always should be a strain relief for the entire cable. The contacts inside plug each have a little strain relief of their own for each wire (the crimping pliers, if chosen correctly, takes this into account), but there should always be a strain relief for the entire cable at both ends, if it is a moving cable.

This is also recommended inside drag chains at both ends, where strain relief is often omitted in a DIY environment.

I am having much the same problem but only with my Z. The G code has been checked and it is ok. The problem is not every time I run the program. I thought that the issue had been resolved…then it comes back. I can’t trust it to run correctly. I can’t afford the use wood to be used for a client so I have been using scrap, MDF and even hard foam insulation board. I will b I have done a visual inspection of the Z cable and it “appears” fine. If I can’t somehow get the problem resolved soon I may just sell the machine and try something different. Obviously I’m frustrated. Please, one of you really smart guys help!!!

have you tested manually setting z and not using the probe?

Sorry I should have included that information in the first post…The Z axis was zeroed manually.