Carbide Create carving up in the air (solved. set z zero to top of wasteboard and not top of material)

Hello Everyone!

For those of you that use Carbide-Create, how do you set the home toolpath to be at the same level with the wood material? Looking at the gcode, the router bit will not make contact with the wood material; carving up in the air.

The gcode simulator shows the starting home toolpath well below the wood material. I am pretty sure I am doing something wrong, just don’t know what I am doing wrong. (screenShot and gcode attached).

Thank you! (435.9 KB)

Another screenShot

You set the cutting depth in the toolpath dialog.

However to be too far away from the stock, I wonder if the setup is correct:

1 Like

[ Solved ]

I was setting the Zero-Height to use bottom, and NOT top. facepalm