Display Not Working

I am having the following problem and wanted to know if anyone else is experiencing this. At boot, the display shows the OF splash screen, but when the splash screen goes away, the control screen does not display. the display goes dark. Looks like a resolution problem with the pi, but not sure. I have tried another display with the same result.

I can connect remotely.

This has happened on both 1.0.5 and 1.0.6.

So support had me re-image the sd card in the Pi. That fixed it. for now…

anyone ever SSH to the pi to alter the configuration? Maybe running raspi-config would fix this without having to re-image the card.

This has happened to me twice this month. You must shutdown from the screen before hitting the off switch. I also had it happen after running a huge file. It happened ten minutes into a job where it paused and then started making random moves before I could stop it. The pi is very sensitive. I hope that they can find a way to make it more stable. When it works it works great.

1 Like

Agreed, when it works, it’s great. I have several PI’s around the house, and I always shut them down properly. Yesterday, I ran a 7 hour cut. Once it was done, I shut it down for the night. This morning, the display failed. No rhyme, no reason… Thanks for the reply!

1 Like

I did 2 things to help the issues with the Pi

  1. I installed a huge 256 mini SD card and expanded the memory.
    This has eliminated all issues with super large Gcode files.
  2. I eliminated the small touch screen, and am presently using a large 25”+/- monitor along with a wireless mouse + keyboard.
    This helps the eyes and seems to be easier for the Pi while navigating the screen while running a program. Little to no hesitations.

Also always shutdown on the screen before the button.
So far So good!!!

1 Like

The sd addition sounds great
Can you share how this was done?

You remove the sd card in the controller by removing the back screws and pulling the inside chassis out far enough to slide the sd card out of the slot at the top middle section of the chassis. Put that in a usb drive sd card holder and flash it. Support will send you the flash instructions and how to upgrade the memory.

Exactly. Had it happen to me a few weeks ago. Now I always try to shut down from the screen first. It is apparently fairly easy to corrupt the OS

There are a few steps
-You must format the new card in FAT,
The next steps are relevant to the 1F
-Flash the drive with the 1F firmware (105 or 106 etc)
-Now re-insert the card into to Pi
-Expand the Pi memory, this step can be found on the forum.

This is basically what I did, ask GOOGLE about the card formatting.

Ty
Appreciate it very much