Feed Rates & Jerk Settings

Been really battling through some issues lately where my machine is struggling around sharp corners and tight radii. Have learnt the hard way that my feed rate needs to decrease drastically for smaller cuts as well.

First major issue I had was on 22mm MDF. I ran it relatively fast - 150 ipm (1/4 inch down cut endmill at 18K rpm) and it sounded fine until it hit the sharp corner of the letter K and completely bounced off course.

Next time it happened on 12mm Birch Ply - I slowed it down to about 90 ipm (1/8 inch down cut endmill at 16k rpm) and it still could not handle the small tight corners seen on the reindeer carving. It was staggering for a bit and then tried to continue the path in the incorrect spot.

Finally I had it happen on a 7mm Bamboo sheet I had planed down. I ran this at 60 ipm (1/8 inch down cut endmill at 16k rpm) and the tight corner on the handle sent the router off course. Ended up slowing it right down to 45ipm to get the cut I needed.

Do I need to look at my jerk setting for something like this? I haven’t made any changes to them so they are set to default.

I use V-Carve Pro and feel there must be a way to set the toolpath speed to vary and slow down for corners? I’m cutting some larger items with straight edges as well so cutting at 50/60ipm seems really slow to be settling for?

I’m so cautious at the moment that I cut a square test piece out of 18mm Birch Ply with a brand new 1/4 inch dc endmill at 90ipm - but she didn’t like that at all… the cut came out fine but the screaming was unbearably loud. I believe that was done in 5 passes.

If anyone has any info or tips for me to try out, I’d be really grateful.

Try fusion 360,? it has a setting to slow down for corners.

The first thing I’d do is stop using the downcut endmills. Although they provide a clean top cut into something like plywood, they then pack the chips into the cut as they proceed. If you’re going to use them then only use them for the first pass (define a toolpath just for all the first pass cuts) and then swap out for an upcut but for the other cuts.

I use compression bits because doing a separate initial downcut toolpath is a pain in the butt. The first tenth of an inch of the bit is a downcut spiral with the remainder being an upcut so it clears chips as the bit descends.

Or go with the upcut and sand the plywood afterwards. The tear out tends to be a plywood (or oak) issue mostly.

I’d also ratchet the speed down to 80-100ipm. That’s a conservative setting. If it’s important to you then you can try again at increasing speeds so you dial in the fastest speed you can run successfully. For me, I’m not doing production work so I don’t spend a lot of time chasing the fastest speed possible.

While you’re looking for speed enhancements, remember that plunge rate will have a serious impact on overall speed as the bit raises up, moves to the next cut, plunges down and then continues. Those up & down maneuvers can be a significant portion of the total time. You can reduce this by adjusting your safe Z & plunge height. I usually use 0.25in for my Rapid Z Clearance and 0.1in for my Plunge setting.

The first is how high above the material the bit raises between cuts (rapid moves) and the second is how far off the top before it slows to the bit’s defined plunge rate.

The other tip for speed improvement is to group operations by bit. So if you’ve got a bunch of separate clearance (VCarve will name them [Clear] ) operations followed by a finishing pass, just group them together. Then when you save the toolpaths use the separate file option but check off the group when possible box. VCarve will generate the files by bit so you can reduce but changes.

Finally, good bits that are sharp are often overlooked. Or they’re dirty from resin build up. Keep them clean and don’t drop them (it’s easy to chip the carbide). Oh, it’s not worth running non-carbide bits. HSS bits are cheaper but can’t take the speed and wear out quicker.

You can also use a speed & feed calculator and set the router & cut speeds based on the recommended chip load. You’ll need the chase down that info from the bit mfg.


I honestly think the main issue has been insufficient node editing on my part. Inspecting the troublesome files further, all of my problems seem to happen on corners and curves that have too many nodes. The lines are all connected - no overlaps or intersections - but bringing in DXF files from any other software (and also using downloaded fonts for carves) are riddled with nodes.

Have just been taking the time to convert EVERYTHING to Bezier Curves using the Curve Fit feature in V- Carve. Painful but worth it.

Thanks for all the tips though , @JimHatch - some really good info you provided.