Help me understand my 7W JTech Laser Test

Hello fellow hobbyists and professionals. I need your help to understand my laser test results. I have a 7W JTech Laser. I purchased the filed (images attached) on Etsy to do my test and try to zero in on the laser. I am using Lightburn software. I followed the 1F video to do the initial setup.

This is what the preview of the test file looks like. I am using the file without any changes.

This is a snapshot of the file in Lightburn

These are the settings on the Lightburn. I have check all the power settings and they match with what the layered color codes.

This is my test on Select Pine. The issue is I am not getting any engravings (fills) above the 20IPM test, even with 100% power, though the line test for each of the power is visible and even can be seen in 20% power and 120 IPM. Similarly, the line test shows the line being engraved at all power levels and speeds.

I am not sure what I am doing wrong. Is the 7W JTech only capable to engrave below the 20IPM? I am not sure what’s going on with the LPI test. I just don’t understand that.

Any help will be greatly appreciated. I am not sure if or what settings I need to change. I would appreciate you guys are able to point me to the right direction so I can do more tests inn different woods (Maple, Walnut, Plywood, MDF…).

1 Like


If you could upload the g-code I think someone on here might be able to narrow down the problem a little bit more. It is hard to see what the real problem may be from the lightburn GUI.

A couple of thoughts:

  1. Ensure that all the “fill” layers are set for output. I looks like the outlines are burning, but not the fill, so that would be my first guess.

  2. It looks like you have a spot in the middle where the laser was stopped at full power. Was that where you had it on to center it up?

  3. The LPI test at the top and on the right are supposed to show how LPI (Line Per Inch) effects the engraving appearance at different speeds. Both are set at a 45 degree angle from horizontal. The top is constant speed/power with increasing LPI. The right is showing a similar concept but with “crosshatch” enabled.


@Woodworking_Pilot, all layers are set for out put. The laser goes through the process as its engraving but actually does not burn. It goes though the motions but no burn.

You are right, the spot int he middle is from me trying to zero but instead turning the laser on at full power. That’s not part of the test.

The same also happened with the LPI test. It didn’t engrave the lines except the ones in the middle.

I am trying to upload the gcode but it wouldn’t allow me to upload in the note pad format (.txt). I am not sure how to turn it back to the original extension. I opened it with note pad, now it won’t go back to the original extension (I think .ngc., )

I would double click on all the fill layers in the layer pane, and make sure both the sub layers are included for output. The top level can lie to you.

For the file, you can just change the .txt to .pdf by changing it on the file name. Then when you upload it whoever pulls it down can just change it back.

1 Like

I did a second quick test and I get the same results. Its just not doing the fills.

Here is the gcode for this:
BOORG Laser Test - Quick.pdf (53.5 KB)

Is it running the movements for the fill? Or is it just tracing everything else?

It is running the movement for the fill.

@kriaz101 I just ran your code on my machine. I got the same results. Im sending you a PM

So it appears there is issue with my Lightburn set up. I ran a gcode that Erik @Woodworking_Pilot sent me and it engraved just fine. Then I deleted the prior gcode I made on Lightburn and saved a new gcode but it gave me the exact same results (not burning the 40-100 IPM test as can be seen below).

New gcode, new test.

Then I ran the gocode I received with the file I purchased and it burned just fine (see below picture)

Burning these two gcodes (the one I created and the one purchased) shows great difference in the burn. The one I created comes out much darker in burning the numbers and the line then the one purchased from BOORG at Etsy, again indicates issue with my set up (though I like the darker lines my gcode burns).

So if there is anyone who knows what might be the issue and can suggest what I should change to attain the intended results please assist as your assistance will be greatly appreciated.

1 Like

I don’t remember exactly what the setting is, but somewhere there was a max power setting that you had to change in the lightburn setup for 1F. It defaults to a number that limits what is commanded as max power. I can look at my setup in a little bit and send some screenshots unless someone else beats me to it.

I changed that during the initial set up that was to change the max power to 1000 from 255, if that what you are referring to. The max S power shows 1000.

Ok. I’m knee deep in the honey-do list right now. When I get a break I will take some screenshots of my setup in lightburn and post them for you to compare

1 Like

Here are screenshots of all my settings. I think I got them all. You can use them to see if there are any differences from what you have setup on your machine.

Of note, using the settings on the “Additional Settings” tab that I have will make the simulation time accurate for the1F. Before I tweaked those I was getting wildly fast sim times in lightburn. Now, I get accurate estimates within about 20 seconds.


Thank you so much for taking time to post all the settings. With the exception of the following, my settings were the same.

Exceptions were: On the first screen my settings were 3000 in/min for the “Fast Whitespace Scan”. Additionally, as you noted my simulation times were way off, so I have changed my settings to match your. Now, I’ll run the test again. I’ll post the results once I am able to run the test (most likely in the morning).

@Woodworking_Pilot You have been life saver throughout my laser setup and got me out of whole lot of stress. I couldn’t wait till morning and just did the test and came out perfect. So it appear the setting of “Fast Whitespace Scan” were the culprit. Also your simulation settings were spot on, within 20 seconds as you stated. Again, I very much appreciate your help. I am looking forward to seeing your experiments with you 24w. I hope you can make some videos and post on YouTube.

1 Like

Glad I could help!! Enjoy messing around with the laser!!