HELP! My Z axis will not descend correctly

Suddenly my Foreman Elite seems confused as well as I am. I’m new to the CNC game so I don’t know what’s going on or how to address it. I created a new project - making a simple clock and engraving the numerals (trying). My engraving tool a 90 deg Vbit will not go down to the depth needed to make a cut. It appears it’s approxiamately 5/8" too high or above the surface of the work piece. I attempted to change tools to a 1/4" end mill to do a simple profile cut just to see if I had entered incorrect setting for the Vbit but the 1/4" end mill did the same! The machine appears to go through the entire gcode as normal but approx 5/8" above the work surface. I don’t know, what did I do wrong? How can I fix it? Help please!

A little background, I have been using the machine successfully up until this point.

I don’t know what software you’re using, but check your “Z Zero” position. If you’ve set it to “Machine Bed” and do a Z Probe to the work surface, it will produce your symptom.

1 Like

Thanks, I’ll look at that. I’m using VCarve pro.

You were correct. I accidently chose machine bed for Z Zero position instead of material surface. I feel like such a dunce. Thank you for your wise assistance.

1 Like

No worries. The only reason I could help you is that I’ve made the same mistake…more than once!