Help Obi Wan, Wasteboard disaster

Attempted to use the @MyersWoodshop wasteboard SVG file and went into Fusion 360 and created my wasteboard, everything looked good. Simulated the CAM and I thought I was good to go. I believe I set the start point as the middle of the board in Fusion 360, and I probed on the middle of my board before getting started. I’m not sure what went wrong. I’m obviously a noob at this, any ideas would be much appreciated.

1 Like

Did you probe for z or xyz?

I probed for xyz on top of a block of wood in the middle of the board and then took away the block and probed for z with the touch probe upside down. If the OF is set to mm but my file was in inches, could this be the problem? I’m most baffled by the larger diameter recess not lining up with the through holes.

what post processor are you using?

I was using Fusion 360, I loaded the Onefinity file, but now I can’t remember how I loaded it into Fusion 360

1 Like

you need to select a machine/post processor when you export the gcode. which did you choose?

Yes I chose onefinity. Sorry I forgot where that came up in the process.

have you updated to 1.0.6 beta yet? it’s possible it lost steps with rapids that are too fast, which the firmware address’s.

Ah I’m on V1.0.5, I’ll try updating and try again.

make sure to follow the directions fully. you need to reset the config after updating to 1.0.6 for all the settings to take affect.

1 Like

Great, thanks for the troubleshooting. I’ll let you know how it goes.

1 Like

I updated the firmware and performed the reset. I ran the Myers file out of Carbide Create and selected Basic G-code for post processing. The first 30 to 40 minutes went great, the large holes for the tnut bottoms looked like they worked great. Then the first few through holes looked good, but when I came back to check on the progress a little later it was not drilling through the center of the previously recessed holes any more.

Did your machine home properly before being zeroed? It is almost as if it missed steps at some point either during a rapid or at the end of an axis.

I did the homing routine right as it turned on. Everything went fine there.

My table is on wheels, and the table moves a bit with the new firmware and the jerkier moves. Could this be causing slipping? I’m sorry if I’m not using the right words. As I said I’m very new to this. Any additional help or suggestions would be much appreciated.

Try using this post p for fusion.
onefinity_fusion360.cps (51.6 KB)
Let us know if it makes a difference.

1 Like

Did you make sure when your homing your machine you used imperial not metric.i code all my files using imperial and didn’t realize that the onefinity defaults to metric when homing .

1 Like

I reached out directly to Onefinity support via email. I used the Carbide Create file from Myers website and used GRBL as post processor instead of Basic G code. I also set the output units to metric since that is the default on the 1F. I’ve still got about 20% left to run but it is looking spot on. Thanks for the suggestions and thanks for the great support from Onefinity. Much appreciated, and hopefully a few lessons learned on my part.


Now we are cooking with peanut oil. Bought another piece of MDF and this time it worked like a dream. I just finished pounding all the T-nuts in.


Do we know what the problem was? The post processor vs loosing steps?

1 Like