1F Machinist cant make wasteboard (solved, loose set screw on motor coupling)

I am on the 1.0.6 BETA and have reset the configuration.
So I tried to make a wasteboard with my machinist and i cant. I ran the file three times and the X axis is very inconsistent. Picture is 2nd attempt but stopping after a few through holes were not lining up.20210118_165253|690x326
After trying to move the 1F with the controller I can see why. On screen the X axis keeps moving but the router stalls.

Please help me fix this.

Did you reset the configuration to woodworker or machinist? Did you home the machine before starting. Did you zero the machine in xy and z before starting? Does your xy zero start in the lower left or middle?

Reset to machinist.
Yes homed before starting.
Yes zeroed in all axis.
XY starts in lower left.

The video is showing me using the controller to move the x-axis.
Youll see the controller x-axis is still moving but the router isnt.

Try unplugging all affected axis cables and replugging them in, ensuring a good, tight fit and they ‘snap’ together.

OK, Ive unplugged and rennonnected all connections and its still hapenning.
The actual problem is the X-axis is moving wrong not the Y axis. I gotta change the post.

Is there anything else I can check?

Check the connector’s wires on the back side of the molex plugs. I had a similar problem but with my z axis. The wires had come loose from the crimp within the connector. Good luck.

I can only see the insulation crimp, which looks good but the conductor crimp is so hard to see with the pins inserted. Wish I had extraction tools for this.

A small flat head would work. And you could also soldered the the pin if needed. :man_shrugging:

I did a continuity check on the wires going from the controller to 1F and flexed the wires like crazy. Well the numbers were rock solid on all wires. So I dont think the problem lies in this wire harness. Maybe its in the pipe area?

Been in contact with support the last few days and we found the problem. I was in the process of removing the ball screws, tugged on the motor and got this

So yup the coupling to motor shaft was loose.
Here is my 1st successful project. The bottom of the wasteboard!

Thanks again for all the help!


I was following your journey - happy you were able to solve the problem. Was it an involved process to access the motor coupling to tighten it?

It wasnt that bad at all. The only thing needed to do was remove the 4 screws holding the motor, remove a nut on the other side of the ball screw, and remove set screws from the white collar on the ball screw. 1F support sends you a disassembly video to watch.

Thank you for letting me know. I was fairly certain the OF team would be there to support with written and/or video instruction.

1 Like