Help with first vcarve

Got my 1F setup last night and I tried my first vcarve this afternoon. It didn’t turn out so hot. I’m looking for some tips on what might have gone wrong. The preview for the carve made the circle outline and the ‘P’ look pretty crisp.

The results weren’t so hot. You’ll notice the circle is a bit jagged and the letters don’t have the same ‘face’ as the preview.

I used a 90 degree v-bit.

I’m wondering if there is a way to tell vcarve pro to maybe not go as deep?

Thanks for any tips you might be able to send my way!

Here is the file I used for vcarvepro in case anyone wants to take a look.

PYB-Logo.crv (554 KB)

There is a way to restrict the depth of cut. On the Vcarve tool path there is a parameter called Flat Depth. That is the maximum depth that tool will cut.
Start Depth is the first parameter and that should probably be set to 0. Good luck on your next cut.


Also make sure you’re setting the Z height zero point at the appropriate spot relative to where it was specified in Vcarve. It looks like you may have been cutting deeper than the flute depth of the bit in a few spots too leaving overhangs.

The z-height is configured to top of material in vcarve. I set the z with the touch probe on top of the material so I’m not sure that’s the issue.

I’m using this bit: *Astra Coated* 90 Degree V-Bit, .005 Tip CNC Router Bit -

I had the pass depth set to .125. I changed the pass depth to 0.0625 and that seemed to help a little bit, but I’m not sure why, it still seems to carve way to deep.

Is it possible that this is just too small to carve with a 90deg vbit?

Given the rendering looks ok I think a 90 degree v-bit should be ok for the size, one thing to mention is there is a flat tip on the bit you linked which would lower the z height slightly when probed vs a v bit with a sharp tip, perhaps verify you have the correct bit in Vcarve. Also I would verify the start depth is set to 0 in Vcarve like Dave mentioned, everything points to the machine Z axis reference being lower than it thinks it is.

If all that checks out then zero Z .005" or slightly higher above the workpiece and try the carve again, it could be the flat tip throwing it off somewhat.

1 Like

Thank you for the tips. Would you suggest putting this in as an engraving bit instead?

This is how I have it represented in my tool database:

You should be able to download the tool library from Bits and Bits then import to Vcarve. You can then select it by the product ID.

1 Like

Feeling a bit dumb but I just found that too. Noticing my numbers trying to manually create it are so far off.

I’m going to try again with the correct bit info. I’ll report back.

Thanks again for your help @WaywardWoodworker and @OldNewbie

Looks like you may have a solution Matt. I was going to say from the picture it looks like the gcode was assuming the bit was a smaller than it really is, thus it over cut in reality.

Let us know how it goes.


The correct bit info didn’t really solve the issue. I did realize that if I select the inverse and only vcarve the letters rather than the negative space it comes out much better, just not with the effect I was looking for.

I’m sure its one small detail your missing somewhere, that I can’t see from my phone. I’m at work at the moment but I’ll bring your file into my vcarve pro when I get home and have a look. So far, every that I have cut looks exactly like the preview when I’m done. That’s what leads me to the one thing that’s missing idea. Technically if you’re stock and pick up and cutter are exactly as the software thinks, it has to be correct.

I looked the file you had and it looks to me that the space around the detail is too wide open for the 1/4" vbit. I used a flat depth with a 1/4 flat clearance bit and it looks much better. I uploaded a pic for you to see.
Well I tried to upload a pic but it didnt show up. Can anyone help me with how I might do that? LOL

You can just drag it in from your file manager and drop it on your message. The one you tried to attach says it’s a “.jpel” file type which seems like you may have inadvertently overtyped the name after using the upload link (the icon that looks like an inbox with a solid up pointing arrow on the message menu bar).