Troubleshooting A Carve

I did a carve this afternoon and it didn’t turn out as expected. I’m trying to troubleshoot where I went wrong as my preview in VCarve Pro looked good when I saved the toolpaths.

Start Depth: 0.0"
Flat Depth was not set (this is where I feel I may have went wrong)?
Bit Used: 90 V-Bit (Amana RC-45711) default settings

I’ve attached two photos. One of what the file looked like in VCarve and one of the actual project. I’m assuming that it is because my 90 V-Bit cut too deep but not 100% sure.

Looking for some suggestions. I can give out any necessary setting info if needed.


You didn’t have your Z height of the V-bit set correctly. More than likely you have a small flat on the end of your bit instead of an absolute point. I’ve never been able to get a good zero on the replaceable cutter v-bits. The gcode generated assumes that you have an absolute point. If you sand or plane or CNC surface a little bit off the top of your sign it will come out like the preview.

Thanks Pete.

I used the 3 axis touch probe for Z height off the material’s surface. The bit has only been used once. I feel like it is something else.

If you look at the spacing between the letters, mine are really tight and I lost some of the dark background colour that should have been between them.

I guarantee its the zero of your bit. Especially with the touch plate being used. Your bit cut too deep. By setting zero to the “flat” point it makes the zero of the tool too low. If the point came to a razer sharp point the tool would be higher when it zeroed.

The other possible cause could be if you zeroed on the wasteboard and didn’t have the thickness of your material set exactly.


So being that the bit is new, I’m not sure what else to do. Also keep in mind that I’m new to CNC, so I apologize for my questions seeming dumb.

What would be the best remedy for this?

Make sure that the onefinity configuration has the right thickness for your probe. Mine was off. If it thought it was taller it may have cut deeper on you.

1 Like

I would try to find an offset that you can change your tool z by to use that bit. Zero the bit then raise the machine a certain amount like 0.3mm and zero that out. Do a test carve. Keep adjusting like this until you find the height that works, then use that offset every time you use that bit. Or find a bit (my favorite v bit is the whiteside 1541 60 degree bit. I has an absolute point.

1 Like

Is there a specific area to check that info?

I do have one other theory to run by you. I feel like the wood was cupped in the middle a tiny bit, which would make sense why it would have thrown off the words. I’m going to try running the file again on an absolute flat board and see if that comes out better.

1 Like

Thank you! I’ll go watch that now.

Were you looking for a vcarve design? Hard to see on my phone but it looks like you might have run a prisim toolpath. That could possibly cause this result if not set correctly.

The rounded ends of the cuts would indicate the tool cut too deep, they should be points not round. you need to raise the Z height. Also the radius of them appear to vary which would indicate the material was not flat, material was uneven thickness or the machine table is not parallel to the X/Y plane of the machine - did you flatten the wasteboard?

1 Like

What was your toolpath settings? This almost looks like the depth was set too deep or the stock dimensions maybe were off. V carving combined width and depth so they both need to be right. Likewise if a surface is uneven it shows quickly. It may be an issue of flat depth needing to be set or another tweek that we may notice if we see the toolpath settings as well

1 Like

The wasteboard was flattened. I did discover afterwards that the project board itself had a slight cupping to it.

While I doubt it is the cause you have an 11/16" bit in the toolpath but showed a 0.685 bit earlier… I doubt that 25 thou mattered… Also have you checked the actual bit dimensions with a caliper?

A max depth of 0.25 would yield a 0.5" wide cut if my brain is working this am… Did you trace with a vbit or do a true vcarve with the outer border selected? This looks more like it was following the centerline vs being constrained by the borders of letters


Here are a few screenshots of my toolpath set ups. I’m assuming you were asking about the section under the “Tool-specific options”? I left them as default.

If this is not what you were looking for, just let me know where I need to go to get you the proper info.



I would use the clearance tool option since the text is so big. It will also speed up the machining time.

1 Like