Jerk settings change

I’m trying to change my jerk settings and the units of measure have changed on the motor tab.

Instead of km/min3 I have g/m, Can I change this back somehow?

Never mind, Mitz helped me over on FB.I simply had to change settings units to metric.All good now