*Urgent* Slowing down rapids

updated 2/12/2021
Since shipping thousands of machines we’ve seen issues with the default rapids being to high and affecting xy zero settings during cuts. We’re about to slow down the rapids in the next firmware (1.0.7). We’ve found we set it just on the brink of going too fast and some machines, because of tolerances, miss steps. The good thing is you do not have to wait until the next firmware to change these settings. Go to the fly out menu (three horizontal lines in the upper left), motor 0 and motor 1, and under ‘motion’ in max velocity of both, change it from 12.75mm to 10mm (metric). Make sure to hit save in the upper left for the settings to take affect.
Thank you for understanding as we refine the best settings possible.

9 Likes

Will new controllers being issued in the next month have this completed or will they potentially have this issue? Have roughly 4 weeks left until my order is received. Thanks in advance!

If it ships with 1.0.7 yes, if it has 1.0.5, it will not.

1 Like

Will this new update fix the problem I was having with my Z being too deep after XYZ probing???

Is this different than changing the jerk settings like I did before?

Your probe issue is directly connected to the jerk. This is the main bug that’s delaying 1.0.6…and most likely won’t make it into release. Hopefully it will be fixed in 1.0.7

2 Likes

Thanks guys for the update. I will adjust my rapids to what you guys suggested and try it out again. If it doesn’t work, then I will just wait on 1.0.7.

thank you just did it

1 Like

Welcome aboard Jim! Whatcha get, woodworker or machinist? Whichever was your final choice, you are gonna love it, just as much as you’re gonna love the support on our forum. :blush:

2 Likes

What setting should the z axis be?

You shouldn’t need to change setting for Z. The max velocity for z is 3m/minute. Don’t forget you need to be in metric for units of measure

Settings for motor 0 (X) and motor 1 (Y) should be set to 10 m/min.