Y Axis Losing Position (solved in firmware 1.0.6)

Has anyone seen the Y axis lose registration during a run? I have witnessed twice the machine almost stutter in operation and the y axis loses its registration but keeps cutting like nothing happened. In one case it caused about a 5/16" error and the second was about 1.25".

its happened with my x-axis. 1F support and forum helped me troubleshoot the problem. Problem for mine was the motor coupling was loose.
but with two motors on the y-axis itll probs be harder to troubleshoot.

Yes, I’m trying to figure that out now…trying to make through holes on my spoilboard, that should be centered inside a countersunk hole–ended up with pretty bad offsets by the time it was finished

1 Like

Thanks for the replies. I will check out the couplings as well as the harness plugs and hopefully it is one of those two items.

I am having a similar issue and found that the error only occurs during rapid movement.

Did you end up getting yours fixed? Would like to know the culprit. I’ve wasted enough wood now that I’m going to start tearing mine apart as I suspect a cable issue or something not being tight.

Solution is in this beta. Max rapids is set too high. We’re reducing them in the next update.

Thanks for replying so quick. Just to make sure I understand, updating to Firmware 1.0.6 beta will solve the y axis losing position issue but I also need to reduce the jerk back down to 1000 after upgrading to the beta firmware, correct?

It is hard to know if my Y axis issue is fixed it since it was an intermittent problem. Seeing the post from Onefinity does make sense about the potential of a rapid speed issue. The machine was traveling from one cut point to another when I saw the machine stutter and immediately when it started cutting again it was visibly incorrect. I will give the new firmware a try.

correct. you could also skip the beta update and just make sure your max rapids are reduced from the 12.75 to 10 on x and y axis.

Thank you! I appreciate the quick response and will give that a try!

1 Like

Just wanted to follow up and say that upgrading the firmware to 1.0.6 beta did the trick! I reduced the jerk down to 1000 as suggested as well.

Thanks to Onefinity for their amazing support, as always!


How were you able to determine the motor coupling was loose and What needed to be done to resolve it? I’m struggling with my Y axis loosing position–just curious if that could be the problem.


I believe that it is fixed since I reduced the rapids from 12.75 down to 10 on the x and y axis. I will say that when I noticed the issue it was on a larger part and it was traveling from one point to another quickly to make another cut. Since I have made the change I have only made smaller parts so it is hard to say for sure that it is fixed but no issues so far. In the link above they indicate that the higher rapid speed that came from the factory does act like a loose wire or glitch. I chose to not update to the beta version, and just reduce the rapid speeds. I found those under the motor settings and was easy to find the 12.75 setting when the machine booted up in metric and not switching to imperial like I normally do.
I hope that helps.

1 Like

Thanks Brian

I have reduced my rapids down to 10 from 12.75 as per OneFinity’s recommendation, that did seem to solve it for awhile until last night. I was running a carve and again my Y-position got out of whack by over an inch. Checked all my wiring connections, everything seemed fine, checked my Vectrics program didn’t see any issues there either.
Tried updating to 1.0.6 Beta to see if that would resolve it, but than ran into trouble probing–machine wasn’t moving far enough back when probing Y and was running into the probe block–doesn’t happen with 1.0.5. Ended up reverting back to 1.0.5, ran the carve again it was still out by about a 1/2 inch, set up and tried again and this time the Y position behaved itself.
It’s a weird glitchy thing that happens, so I haven’t been able to nail it down…frustrating to say the least. And of course I was showing it to my brother for the very first time when it starts to act erratic after no issues for a while.



Hopefully someone from OneFinity will jump in here but I wonder if it is worth trying to lower the rapids even more on the Y axis even more to see if that solves it ???

1 Like

I suppose it can’t hurt.

You just made a lightbulb go off in my head–I just realized I had only set the X-axis to 10, I had not done the Y-axis…time to run some carves and see what happens–This may solve my problem :slight_smile:

1 Like

Did reducing the y value work?

Looks like it’s worked, haven’t tried a carve yet…but I’m running a laser etch now and everything seems good. Running a carve will be the true test

Hello!! this sounds like the exact problem I am having. Problem is, I cant figure out where this “Max Rapids” setting is. How do I set this? Also, I run my machine off thumb drive and its not linked to my computer. How do I Update the firmware to 1.0.6 ? I think I am also having an issue with the Y coupling being loose. I need to find that video on looking into that issue as well. Thanks so much for any help!!