Y axis not moving

Recently got my 1F woodworker and it has had a problem since i got it.

I had to wait a bit to get the touch panel for it so i hadn’t been using it, i did mess around with it a bit using the xbox controller.

I noticed when using the Y axis it would stall out around the middle of the machine, i read the other posts about this and none of the things that anyone did to fix their problem are fixing mine. I just updated to 1.0.7 and reset the config.

Last night i was using the controller and when i moved the Y axis from the back of the machine to the front it stalled about 1/3 of the way forward, when this would happen before a power cycle would fix it, that isn’t working now.

I powered it back up and the Y does nothing other than the motors making noise.

Any suggestions?

Take off the gantry and run the axis back and forth… Sounds like one side isnt running all the way.
Check here too Y axis changes position mid cut - #8 by djheinen0205

Thank you, I powered it down and pulled the gantry to the front and noticed that one side stops about 3mm from the end when the other is at the end.

Seems like that is causing it to bind up.

This can happen if something prevents one side from moving - I’ve had it happen when a piece of scrap wood fell in the space where the y-axis contacts the front foot.

Power down, and physically pull the machine flush on both sides, and power back up to re-square.

Well, the machine is as square as it can be and the Y still doesn’t move.

This machine does not work correctly. The Y axis has been an issue since I got it a month ago, I haven’t even been able to run anything on it.

This is my second cnc so I know my way around them pretty well.

The Y axis gets stuck randomly anywhere it wants, sometimes in the middle, sometimes at the end.

Whether I use the Xbox controller or the rpi controller it does the same thing.

When it does work it moves which ever way it wants.

If I push Y- 4 times it will move down 3 times and then up once.

The X and Z work perfectly, haven’t had a single issue with them.

Have you got Onefinity on the phone and talked with them about this issue?

I have tried, I sent an email yesterday. Called today with no answer, I left a message. I also sent another email.

The symptoms you’re describing sound like a flaky wiring connection. That’s the simplest explanation for the movement being irregular, changing directions.

David I agree, 1F reached out to me a little bit ago. I’m making a video and sending it to the support team.

A wiring issue would explain why it’s so erratic sometimes.

Hey James… Sorry you are having trouble. It sounds like a poor connection somewhere. If you haven’t already done so, please email our support team at support@onefinitycnc.com. They usually respond very quickly and can help you trouble shoot. I promise we will get you going as soon as possible. If you want to send me a private message with your contact details I’ll take the ball. Thanks a lot and talk soon…


Thank you @Mark I can do that.

Just got the first correspondence at support@onefinitycnc.com and we’ve responded.

If anyone else has any technical support issues, please email support@onefinitycnc.com NOT info@onefinitycnc.com. Info will inevitable forward you to support.


Got it fixed.

The blue wire had come out of the plug for the Y2 rail, I used the spare to replace it.

The motor had come off of the screw for the Y1 rail.

It’s working very well now.

1 Like