Y axis changes position mid cut

My 1F made it all the to the end of a long vcarve, and at the end it seemed to have malfunctioned. The machine started cutting on the wrong y axis position. It seems to me like the machine hit the y axis limit and reset the y home position. This was my first larger cut utilizing the whole y axis. Has anything similar happened to anyone else? How do I go about figuring out why this might have happened? Maybe a loose wire?

I have been experiencing this for some time particularly doing a tiled project. You can see my posting on another thread on this forum. I am in constant contact with support, but till now, no solution. I guess you will have to stay tuned. frustrating.

My Y1 seems to have given up about two thirds of the way through a one hour job. (Screwed up with some expensive wood.) Y2 was still trying to do the right thing which was putting the machine in a bind. I have been keeping the machine really clean and doing the maintenance as suggested. I powered it down an tried to move it slowly with the joy stick. It went into a bind again since Y2 was working while Y1 was not. Can’t see anything obstructing the right side of the machine. What do I do next. Customer waiting!

Try using the spare cable on the “bad” rail and see if it works.
If not, email customer service.

Good idea, but no luck. Y2 seemed to move sluggishly if at all. Y1 works until things bind up.

Please email support@onefinitycnc.com

Good news, everyone. I was having all sorts of issues with codes dropping on the Y axis as you can see in my previous posts. Well with the fantastic help in support we figured out that the right ball screw had disconnected from the motor somehow - maybe in transit and the Y was running with only one motor engaged. Once we figured that out and I took things apart and fixed it (very easy, btw) it was easy to calibrate the 2 sides and I was up and running. While I was at it I also installed the latest firmware and now it homes properly every time. I have cut several projects since and it runs like a clock. Couldn’t be happier - especially with the support network. kudos to you guys.


btw, I discovered only one motor was engaged when I took the X axis totally off and tried to run the Y without it. Only the left side moved. aah.


That’s a really good troubleshooting tip right there, especially considering it’s easy to remove the X/Z gantry if needed. If I start experiencing your symptoms, that’ll be the first thing I check!

I had the same issue where the motor coupling on one of the y-axis was slipping on the motor side. I had to remove the motor and tighten the coupling. I may remove all of them, check, and add some loctite. For now it is running fine though so maybe I won’t go through all the effort :slight_smile:

1 Like

I am experiencing probably the same issue, especially when I am running at a slow feed rate, e.g. 100mm/min “G1 X400 F100”.
Both axes are sometimes somehow resetting their home positions (not at the same time).
Unfortunately, I am not that experienced to find out what to fix from the discussion above.
Is there any guide for that (optimally with pictures or with video)?