Jtech 7W only firing at 100%

My 7W won’t fire unless lightburn is on 100% power. If I set it to even 90% for a layer the machine moves like it is firing but the laser is not firing. Any suggestions? I can’t seem to find anything like this in a search. It also won’t test fire using the mdi m3 xx command and the play button. It doesn’t matter what power I pick in that command either. I can run all different burns fine.

1 Like

Please look at this. Support sent this to me and my laser works fine.


1 Like

I set up that way. The only change was I didn’t have the Gcode section entered. Even with those settings entered new I don’t know how those will allow me to manually fire it in the MDI. I am needing to fire it manually on a low setting so I can zero X/Y. Using the MDI I can’t get it to fire at all. even on S1000. Is there some setting on the 1F controller that needs changed to allow that?

1 Like

Did you ever find a solution to this problem? I’m having the same issues.

Yes, I did. I realized that I wasn’t hitting SAVE in the fly out menu where you change the tool to laser. It works perfectly now.


Okay, thanks. I wish that was my issue, but unfortunately, it’s not. Mine still wont fire.

Hi Kate, Not sure if you’ve already seen this but here is the link to the Jtech webpage for onefinity installs.
I followed them and I had the opposite problem. My laser would come on as soon as I turned it on. I emailed Jtech that evening and had an answer by the next morning. There it a manual mode switch I must have moved unwrapping it. Changed the switch to external control and its been working like it should.

1 Like

Hey Chris,

Thanks for the tips. I love Jtech support. They are always great and helpful. I did look at the install page. I noticed in one YT video the guy had “pwm spindle” turned on under tools and when I went to hit play it was asking me to “change bit and probe tool”. I kept telling myself this is Wrong! I went back into the tool menu on the fly out panel and changed it to Jtech Lazer and then disabled for the second box. Restarted the machine and nothing.


Earlier in the day I found one article in the forum that was saying to insert this particular gcode into lightburn, so I did that too. Nothing. After much thought, I went in and deleted that recommended gcode and BOOM :boom:, let there be light.

1 Like

Great to hear you got it Kate. I’ve never had a laser before but I’m impressed with what they can do my first real project was laser engraving a ceramic tile with a portrait of my dad using the Norton white tile method and after adjusting the speed three times It came out decent.

1 Like

Wow, that is really cool! I’ll have to look that method up and try it out!

Thanks again for your help.