Knocking (motor skipping steps?) doing simple Fusion 360 Bore operation and no bit in router

I have a new Journeyman X-50. I am using Fusion 360 to generate some Bore operations to drill out some dog holes in my QCW wasteboard. In testing this on a scrap piece of MDF, I heard what sounded like the motor skipping steps during the circular move for the outer pass of the bore operation. I decided to try it without a bit in the router, and it also happens there. Here is a video of a mild occurrence (I’ve heard it do it much more frequently). Any idea what’s going on here?

I am on the 1.1.1b4 firmware.

install 1.1.1 final firmware. If you ever have issues, getting of beta firmware is the first step :stuck_out_tongue:

install 1.1.1 final firmware. If you ever have issues, getting of beta firmware is the first step

Funny that you mention it- I was just in the process of doing this.

1 Like

Due to your description, it seems that i have exactly the same problem here. I can’t watch your video but made one of my machine knocking:

I’m about to drill dog holes and hear that knocking sound. The hole in the board looks terrible so it’s kind of jumping with the bit. I flattened yesterday the board without any problems. but now with a more “active” z axis it makes this horrible sound and seems to jump. why?

Has anyone an idea?

Hello again
so I tried this fix here: Wiper Comes Loose (White plastic ring on ball screw)
unfortunately it did not work.

I took out the white washers on both sides of the Y axle, cleaned them and put in some new oil for lubrication. At first I tightened the white washers a bit too much, which is why the homing on the Y axle no longer worked. So I opened everything up again, tightened the small grub screws just enough to hold the washers in place and allow the spindle rod to run without chopping or major resistance.
Then homed again and voilà, it worked great.

Then I fitted my milling cutter and started the milling programme again and … same problem. The cracking is extremely loud and it doesn’t sound good. On the surface, I can’t find anything loose on the machine.

To rule out the possibility that it was the milling cutter, I started the programme again without it and again the same problem.

Then I just moved the machine back and forth quickly with the joystick and there is absolutely no problem.

I made the milling programme and G code in Fusion 360 and have had no problems so far. Now that I have fitted a new wasteboard and want to drill, this is happening. Is it the code or the machine?

Here is a screenshot of my milling speeds:

It is the code, not something mechanical. Turn off ramping / boring, and try pocketing instead.
The motor is skipping steps as the gcode is overloading the controller.


Related to this topic, I once had this problem with certain size bores. I solved it by turning off circular interpolation in the Fusion 360 post processor. Apparently, in certain situations, it was easier for the controller to receive the pre-computer interpolation values in g-code than to have to compute them for the G2/G3 moves. Perhaps someday a faster controller would not have this problem. But certainly a pocket cut will be easier for the controller than a bore.