X axis seems to stutter during circular ramps

Ok, I am not sure where to go with this issue. Hoping someone can give me some ideas.

When I first got my 1F x50 Journeyman, I created a spoilboard that had over 160 dog holes without a single hiccup. Great, no problem.

Now, I was getting ready to create 4 dog holes in some material using the same f360 file (just selecting only 4 out of the 160). While air milling, it gets part way through the hole and the X-Axis starts to stutter. I thought, ok, maybe something with the ramp gcode. So I changed it to 1/16" step downs rather than a ramp. Still seems to be stuttering part way through the “air” stock. I then tried slowing the cutting speed down from 290ipm to 100 then 50. After finishing the air carve, my X axis is off and significantly moreso the slower my cutting speed is set. I even tried changing the starting Z axis to see if it was at a certain Z point where it begins, but it always seems to be at around 50-60% of the hole depth when it starts to stutter.

If I use the controller, I can’t get it to stutter (now, of course, I can’t move it in a circle as smoothly as gcode), but no matter how I move it, I can’t get the X-Axis to stutter.

Anyone have heard of this or have any clues how to isolate where/why this is happening?

I am afraid to do anything on the 1F now because I don’t trust it will remain true when I actually try to cut something.

Did you clean and oil the ball screws lately?
I had the same problem and couldn’t believe the amount of
crap that gets in there.
Best of luck,
Neil

Neil,

I will try that. I did the full cleaning and oiling a few months ago, but havent really done much carving since then (I have been redoing my dust collection system and redesigned and printed my dust boot). This is a hobby machine so I really dont get to use it as much as I would like. If I have more than 50 hours on it since I purchased it, I would be surprised.

I have the ball screw wipers that I printed with TPU on them as well.

Anyway, thanks for the suggestion, I’ll update here if that fixes anything.

Neil,

Ahhhh…the smell of 3 in 1 oil. Lol

Ok, just re-did all the cleaning and oiling of the rails and ball screws and oil ports etc. Wiping it down before i started the process was pretty clean, but went ahead anyway.

Unfortunately it still stutters. :pensive:

I did record it (before and after re cleaning) and can post it if that helps.

Do you have ramping turned on? If so, turn it off.

2 Likes

Blackhawk,

Best to get in touch with Onefinity support. The same thing happened to me and my fix was to clean and oil. I have since then installed a dust boot and haven’t had any problems afterwards.

Good Luck,

Neil

I did end up contacting support (and they are super by the way). It was suggested to turn off the ramp function in F360 (which I thought I had tested before So I changed it to 1/16" step downs rather than a ramp. Still seems to be stuttering part way through the “air” stock.

I tried it again using 1/8 and 1/16 multiple depths rather than a ramp and now it works fine. I also downloaded and tried the same (although it operates differently) thing in VCarve and it also worked fine.

If this is an F360/1F compatibility/interoperability issue, then I feel much better that this isn’t a hardware problem. However, I am a bit concerned that there are other oddities to watch for that I don’t know about. Is there a list anywhere that points out the “gotchas” to keep an eye out for?

Well, at least I got a good cleaning out of this exercise! :rofl: :rofl:

Definitely a Fusion issue and not a machine issue! :stuck_out_tongue:

I don’t know about Fusion, but I had a similar problem with an imported DXF file that was caused by too many nodes in the GCode. I edited out a bunch of nodes, and all was well.

1 Like