Letter engraving is going over the lines

Hello! I was hoping someone might have had this kind of issue before and provide some words of wisdom. I’m new to the Onefinity CNC and to the CNC world in general and I’m trying to engrave a letter and I’m not getting the result I’m expecting. I’m using the Amana 45705 bit (60 degree V-groove) which I’ve imported to Fusion 360. When doing the simulation in Fusion 360, engraving looks nice and crisp. But when I execute with the CNC, it seems like the bit is going too deep and because of that it goes over the edges of the font. The bit is pointy and well probed.

If images are needed to understand what is happening, let me know and I’ll upload them.

Add images. I hardly ever use my 60° bits because of tear out in between lines. I usually use 90° bit and haven’t had the same problem.

As you can see from the image, the "m"s on the right are laser printed. Where the issue I stated is easier to spot is at the 3 foots of the “m” and the upper left corner.

Fusion can be difficult to manage when doing engraving. I haven’t tried a 60 deg but yet, but with my 90 deg bit I have learned to no touch any of the default settings when setting up the engrave profile. When I am back at my PC I can share more detail if needed.

Make sure in your setup you are not adding stock to the top by setting the stock top offset to 0 or setting the stock offset mode to none, that is generally the default and would cause Fusion to generate tool paths that are deeper than intended and make the letters wider and larger

1 Like

That’s exactly what I have. I’m wondering if it could be because the reading of the Z offset when probing is off by a fraction.

You can try setting the Z axis zero manually to eliminate the probe from the equation however with that much error the probe thickness would need to be significantly off.

Two more things to look at in fusion:

When you select the profile to engrave, are you selecting the profile path on the surface of the workpiece? If you’ve extruded it don’t select the bottom of the extrusion - that would cause the toolpath to be based at that depth resulting in a wider cut at the surface.

In the tool setup make sure your taper angle is set to 30 degrees and the inclusive angle should be 60 degrees. I’d also measure the tool angle itself to make sure it’s not been mixed up - or at least verify what is etched on the shaft of the tool.

That exactly what I have and I also have the profile path selected. I feel like it has to be the probe thickness that is wrong in the settings. I’m out of town until Sunday but when I get back I’ll have a look and report back.

Just to show you that the simulation shows a perfectly engraved letter.

Screen Shot 2021-07-01 at 7.48.11 PM

It’s possible, mine was off by .04mm which wouldn’t change the v carve width by so much. Every 1mm of probe error is about 1.055mm of width added/subtracted to the letter engrave using a 60 degree bit. You can eliminate the probe all together and manually set the tip of the bit at your zero point and zero it out manually.

Hi Fred - you need to set your geometry to the top outline. Fusion will calculate the depth based on the width of the geometry. If you select the bottom, it will match the width at the lowest level. I recommend simulating first to ensure the v-carve performs properly. Looking closely at the simulation I can usually correct any errors before clicking play on the machine :wink:


Turns out the thickness of the probe was off in the settings by about 0.3mm. Changing to the appropriate value solved my problem.

Thanks everyone for getting involved and helping find a solution.

1 Like