Not cutting where I think it will

I tried to put a 1/8 contour cut on a piece of wood that was one inch wide. I had the file set up in Carbide Create starting in the lower left corner. The machine proceeded to start at the top of the cut about an inch further to the right than I expected and cut through two of the MDF clamps I was using.

A similar issue is when I surface my spoil board there is about an inch to an inch and 1/2 to left side that will not surface. It does not matter where I start the surface cut. I set zero for the lower left corner of the spoil board but have to finish it off manually.

Can anyone tell me what I am doing wrong?

Upload one of the offending files and gcode

It is hard to troubleshoot with the information provided but a thought… check if you are mixing metric with imperial measurements? Also, test with pen and paper. Connect a pen to your machine and place down butcher block paper (or whatever you have). You can keep using the same pen and paper set-up throughout troubleshooting the problem without wasting any material.

Here is the .C2d file.carpenters square holder…c2d (6.3 KB)
Here is the g-code.carpenters square holder…c2d (6.3 KB)

This shows where it actually cut.

Thanks in advance.

I have been working on a growth chart that I created in VCarve Pro and am experiencing quite the frustrations in that the CNC doesn’t seem to cut where it is supposed to. Bear with me and I will lay it out.
First it is 78 inches long so I am tiling the toolpaths. the stick is imperial on the one side, metric on the other, numbers on both sides and text in the middle. I designed everything in layers. In the end I created the toolpaths as vbit carving for everything. I saved the toolpaths to my laptop and copied them to a USB. I had a number of versions, changing the font, the placement of the text and reshaping an arrow. I cleaned everything up so I wouldn’t get confused, deleted all my old toolpaths from my laptop and saved the new version 2 toolpaths. I was a bit frustrated already by my previous attempts (see attached pic) so I cut a sample on to a piece of mdf. Before I did that I took a fresh USB, reformated it so that all traces would be gone and loaded the toolpath files on it. The cut went perfect. That was yesterday. I left the USB in the controller, shut down the system as per the instructions. Today I prepared a piece of pine and proceeded to do another cut of the same files on the same USB. (no other files on the USB). it cut the one pass (the imperial side) then the metric pass and all good. Then it went to do the numbers and they were all over the place similar to the pic attached. This time it also messed with the depth so that it started right (1/16" deep) but after 24 inches was above the wood. Since I had not move the wood, I stopped the program, took out the USB, reformated it, reinstalled the files and started all over again. This time after the first tile, it didn’t return home properly. I took it home manually, reset my axis again and started the second tile. Perfect. It returned home after the cut and I started the third tile. It was perfect until the last cut where for no reason, it started cutting about 4 inches too far down on the Y axis. I can’t figure it out. Anyone out there experience the same thing? I have not yet uploaded the new operating version. Help.


Via the announcements

1 Like

Thank you. I will give it try and see how it works out.

thank you for that advice. I made the changes and had much greater success. There is still an issue and I am having a hard time figuring this out. I have sent my file to Vectric to see if maybe I have a design issue. Then I will try again. I attach a pic of the remaining issue to show you what I mean.

I chose to do something that required tiling because I have a project coming up that requires it so I needed to learn it. It is a great experience and I am learning a lot. Good luck to all of you as you learn the ins and outs of CNCing. I’m still having fun.

1 Like

further to my post, I received my design back from Vectric and they affirm the entire design and toolpaths so it must be a dropping of codes as it is cutting. I hope this will be addressed in future firmware upgrades. Any idea when that will be?

one for thing. This morning I did another cut and everything worked perfectly until the final1% of the third tile when it stopped inexplicably just before it was supposed to cut the wings of the bee. Weird or what? It was part of another test run so it didn’t matter a whole lot but it causes me to lose confidence in what I am doing.

try upgrading to the latest 1.0.7 beta firmware

@OnefinityCNC - I’m curious what defect 1.0.7 addresses that the 1.0.5 or 6 might have?


1.0.7 reduced max rapids from 12.75 to 10 by default. 12.75 was causing 99% of peoples ‘cutting improperly’ issues.