Onefinity controller seems to not be reading g-code correctly

Here is a picture of a tool path that I cut successfully yesterday. You can see that it is centered

I generated the same tool path that I successfully cut yesterday again this morning, and this is how my controller is seeing it now.

Notice how it is off to one corner and close to one side. I didn’t think much about it until I tried to actually cut it, and that is exactly how it started to cut. Completely off center and over to the corner. I’m attaching the fusion file as well. I have no idea where to start looking to fix this…

Whitman Tray v7.f3d (280.4 KB)

ADDENDUM: I just uploaded a two week old file to the controller and I’m getting the same result. Now I think the problem is with a controller setting, but I’ve checked them all and they seem to be fine.

the simulator only shows where the vectors are and the starting point, the white outline is NOT the material.


Thank you, I figured that out eventually, the problem seems to have fixed itself.