Probe error mystery

This week the XYZ probe behaved strangely when preparing to engrave a brass sheet. The probe dialog jumped past the step in which the probe is touched to the bit, then instead of moving toward the aluminum block, it moved AWAY in all three axes. Then it jumped to a “0” point that wasn’t correct. I should mention that this is the third time I’ve worked on the brass.

The support folks were very helpful. After I tried the first steps, they initiated an e-mail asking me whether the problem resolved. When re-flashing the drive didn’t help, they asked for videos of the problem. They and I were stumped until they commented that “you have a ground problem”.

That was the key phrase. Although this was the third effort on brass, it was the first in which I used an “Oops Clamp”. It made an electrical connection between the workpiece and the QCW.

Lessons learned:

  • A metal workpiece can’t use the XYZ probe if there’s a conductive material holding it down.
  • The support folks at Onefinity are committed. I made a good choice.