Probing Z in the wrong direction

Firmware version 1.0.5

I turn on the controller. Then I hit OK to home machine. X Y and Z all are green, with Z saying !Over.

I load my file that was created with Fusion and the Buildbotics post processor.

I click the Play icon, attach the probe and hit Continue.

Then the Z axis starts MOVING UP until it hits the e-stop “switch not found”. Gee, I wonder why?!?

What am I doing wrong??? I’ve been fighting with this the last two nights. It did this with 1.0.4 last night so I upgraded to 1.0.5 hoping that would fix it.

Sometimes it works if the stars align perfectly so I know it’s not a problem with the files.

It seems to work if I manually home X, then manually home Y, then manually probe Z prior to launching the job, then probe again after I hit start.

Zero the z axis so it knows whet to start.

Okay, so you have to probe twice. Once when you turn on the machine, and again when you launch the job, otherwise it doesn’t know which direction Z is…

Not that it’s a burden, just seems redundant.

If z is showing Over it isn’t zeroed. Homed is to sense boundaries not zero an axis.

There is also a setting in f360 post processor to probe after start which I believe you want to disable.

I might have to disable the redundant probe. Thank you for pointing that out.

I am new at this and was having the same issue. Here is what worked for me:

  1. Homed the machine by hitting that home button for X, Y, and Z. The X and Y turn green and are home homed but Z shows “Over”
  2. Load the file. (Do not hit the play or start button)
  3. Place the probe on the material, attach the magnet to the collet nut
  4. Lower the Z with the controller until the tip of the bit is within half an inch of the probe plate. If the bit is higher than half an inch from the probe, it will go into the emergency shut off, and won’t detect the probe. (In this case you will have to start all over again from step 1).
  5. Hit “Probe Z” from the monitor. It will probe the Z and it should turn green.
  6. Now, remove the probe and hit play button.

Not sure if that was the question, but I had the similar issue being the newbie and this is what worked for me.

Hi Kamran - yes, that was my question & experience. The confusion for me was the redundant Z probe that’s prompted by the Buildbotics post processor. I assumed there was no need to probe the first time since I would be forced to probe once hitting the play button. Though I still don’t understand why the machine travels in the wrong direction if you don’t do the initial probe…

It might help if there was an official video that showed the process of turning on the machine and launching a job, not simply loading a file.

1 Like

I wonder it has something to do with the post processor. I kind of remember a conversation from Myers that talked about two separate processors, one that was his favorite and one of OF - One of them requiring to probe every time. But again, I am not sure. I am sure there are well versed individuals on this form that will chime in. I haven’t experienced the Z slider traveling in the wrong direction, so I can’t speak to it.

Having the same problem. When I touch the probe screen the router moves up and the EStop comes on. I’ve tryed all the above and it still won’t probe? I’m new to all this never used a CNC before and have no clue as to what I’m doing wrong ?

How one go about Zeroing the Z ? My router moves up when I try to probe . I’ve moved the router over and pushed the ZO and then tryed to probe and the router moves up not down ?

Does the z axis go in the right directions otherwise?

On my game controller I push down and it goes up, I push up and it goes down. Is this correct or do I have it wired backwards? I’m thinking maybe I do because I added an extension cable for the Drag chain

It seems to home in the correct position

Hey eddie, something doesn’t sound right. if you remove the extension, does the z operate correctly?

I’ll have to take the drag chain apart and try and see. Do hu ou use a game controller? If you push up dose your router go up or down?

up on the controller should be up, and down should be down.
how does it move via the touch screen?

I’ll try that now and see if up is up and down is down

1 Like

Z-goes up,Z+ goes down, is this backwards? If so I have a wire backwards.

it is backwards. swap the x and z cables and see how the z performs.

1 Like

I un plugged the M3 cable and the Z will not move. I will have to take the drag chain apart because the action connects in the middle of the drag chain. I’ll let you know when I get it changed over. Thanks for the help. I’m new to all this and this forum is a saving. I’ll work on this tonight.