Problems with probing :: EROR: Y axis position -6.708mm is less than minimum soft limit 0mm

Hi all,

I am receiving this error when I try to probe XYZ on a piece.

I have installed a temporary 3/4 inch piece of MDF as my spoilboard.
I have another 3/4 inch piece of MDF on the spoilboard.
I boot up the controller and do the homing sequence as suggested.
This far, all seems to be good.
I then place the probe on the bottom left corner of my piece and run the Probe XYZ.
The probing seems to complete but then it displays the following error :

I have reboot the controller.
I have tried to hit the E-Stop button in the UI and re-probe. (For some reason I seems to remember doing this before and it solving the errors I was getting)

Any help is appreciated.


Have a look at this post you will find your answer I think

Thanks. Had already read that post.
The problem was the location where I fastened the piece to be craved was too far forward on my temporary waste board. Once I moved it back, I was able to probe without error and was able to cut my piece.


thank you so much for taking the time to share this that day… helped me figure out what was going on when I got the same error.

1 Like

I know there is a full explanation on this that has already been sent by OF and others, but I’ve had the same issue surfacing the Journeyman and still don’t know how to resolve it for the Y axis. I set my surfacing tool path to 31.5” (Y) and the cutting area is 32” (Y) and I still got the error message. I ended up surfacing the edges manually and got the Z as close as I could to match

Don’t probe when using the far extremes off the machine. Probing sets an offset (notice it comes to the lower left of the probe once probed xyz?) and that offset is outside the cutting area, giving you the warning.