Problems with Vetric Laser Driver

I am having problems with the Vetric Laser driver. For some reason, the laser is not turning off between letters on a engrave so I get cutter path lines between the letters. Any suggestions on a solution?

Also, tried a photoengrave with several iterations on power and speed and all I get is a solid burn of different shades but no detail?

Post a pic your pwm spindle settings

I am not sure the VCarve driver gives me the option to get to a PWM spindle setting … could it be called something else in VCarve?

on the controller itself. Not in Vectric.

here are the settings that i just added … did not affect the laser …when i run the engrave routine it still burns the cutter path.

Are you using our vectric laser laser post processor?

Yes, VCarve 10.57 with the Vetric Laser Module and the OneFinity Laser Post Processor?

Try restarting the controller

I restarted the controller to no avail … the laser is still burning the tool path between the engraved letters

I can’t find a Onefinity Laser PP on Vectric’s site. Is there one posted here that I haven’t found? Sorry, been looking everywhere.

It’s on the JTech Laser site

the post processors are here

send the vectric file to us at and we’ll try it on our end. The settings you’ve shown look correct.


Thank you!


Please find attached the gcode as well as the Vectric file.Perez Cutting Board laser.crv (2.1 MB) Perez Sample full power.gcode (64.5 KB)

Any progress on running the files I sent?

I ran the file and it came out perfect.

Under pwm settings on the controller, deselect rapid auto off and dynamic power. Hit save at the top left. Select none in the drop down list. Then reselect pwm spindle and recheck rapid auto off and dynamic power and hit save. Run the file. Let me know how it goes.

Are these still the working laser PP for vectric?