Jtech 14w Laser Not burning dark enough

I’ve tried for 2 days to set my new laser up and I’m failing miserably! The instructions of downloading the post processor don’t work right for me, so not sure if I did it right. I’ve tried adjusting tool settings based on instructions and any video I can find. Nothing is working and any help would be appreciated!


I have the JTech 14W, and did not have any trouble getting it setup. It did take quite a lot of experimenting to find the right setttings for it for various purposes though (power level, feed rate etc). When you say the setup is failing miserably, what do you mean specifically? Based on the title of the post, it seems it is installed, and burning but is not burning dark enough. Is that correct?

What power and feed rates are you using, and on what material?

I try to normally use 80% power when I can, due to recommendations from J-Tech that the service life decreases when burning at 100%.

I work in metric so my feeds are mm/sec. But converting these to imperial measures is straight forward. On hardwood, use a feed rate of between 40 to 60 mm/sec for engraving.

On softwood, like plywood, to cut through (rather than engrave) I use 100% power, and 5-6 runs at about 5 mm/sec to cut through 7mm plywood,

1 Like

I’m not sure where my settings are off. I can use lightburn and get it to work, but in Vcarve it’s burning barely visible. I used the settings that Jtech has on their website.
Max power: 14w
Kerf: .006
Passes: 1
Power: 80%
Move speed: 110
Max burn rate: 110

I select the onefinity laser post p and when I start it, the laser seems to fire at almost a test fire power level. Like when I’m zeroing it and use the M3 S10 command in MDI. I’m so lost, lol.

Do you have the laser module for vcarve? With it, I just use the normal OneFinity post processor, and everything works as expected.

I have read on the forum that you can get away without the laser module, but there are some things you have to do. Let me find that info….

I can’t seem to find what I thought I had read, but perhaps a couple of things to check.

What version of VCarve Pro are you using? It seems laser support is better from 11 onward. I have 11.5. I think the laser module is well worth the extra if you don’t have it.

What controller version are you using? It needs to be 1.0.9 or later to have the laser as a selectable tool.

Have you selected Laser in the tool menu on the controller?

When you load a laser burn file in the controller, look at the GCODE to see what M3S values it’s using. I think for 100% it should be M3S1000, and for 80% it should be M3S800. If you aren’t seeing these then the post processor is either incorrect or doing the wrong thing.


I’m using 11.5 and my controller is updated. The highest value for S I see is about 87. Pretty low and I’m not sure why.


Sorry, I am not really sure how to get this sorted for you. Have you tried reaching out to JTech? Jay has been very helpful.

You did not say whether you have purchased the laser module for VCarve?
I have this, and have had no problems at all with it.

I just followed the guidance here:

and went with 2.a.

With this, in Vectric, you just setup the laser as a tool, exactly as you have done and shown above. Then when saving the toolpaths, just use the normal onefinity (mm) or onefinity (In) post processors.

And then everything works. Looking in the GCODE .ngc file, the M3 commands for 100% are M3S1000

If you dont have the laser module, then I think you can follow the instructions here:

to download a post processor and setup the tool, but I have not tested this approach.

Sorry I can’t be of more help…