So confused by the Journeyman operation

I’ll start out by stating that I was the lead prototype machinist for a military contracting shop. I also have three 3D printers, and two of which I have heavily modified. So I am not unused to machinery. I recently updated to BB version 1.4. After the upgrade, I had problems with the axis being over and under when they should not have been. A reset fixed that problem. Then, while setting up a job to run today, all my settings disappeared and all my gcode scripts where gone. Not realizing the extent of the damage, I reuploaded my scripts, probed by raw material and hit “Play.” Well the spindle did not turn on and slammed into the workpiece. On further examination, I discovered that all my settings were gone as if I had done a reset. So I fixed all that and again ran my script.

So here is where it gets even odder. I am making a spoilboard and needed to cut slots in it for where my t-track will go. The table the MDF material is sitting on has been flattened first with a surfacing bit. (The table had a very small bow in it and I wanted to take that out before mounting my spoilboard.) I checked it for flatness and it is very flat indeed.

The odd part is this: I cut my slots using a 3/8 carbide bit. It cut fast and clean, but it did not cut all the slots the same. (I use Fusion360 for my modeling and manufacturing scripts.) Two of the slots were cut not only all the way through the MDF, by about 1/16" into the table. The other 6 slots were cut not quite all the way through – so leaving about 1/32" to trim with a knife. So the oddity is that I have a difference of depth of cut of about 3/32".

I went back to Fusion360 to see if I had mistakenly setup the cuts differently, but I had not. All cuts were supposed to be cut .02 below the bottom of the material to ensure I got a clean cut all the way through.

Oddity 2: When I surfaced my table, I directed the Z depth to be .02 below the surface. I used the Z-probe and started the script. It cut, not .02 in but about .128" instead. I had to let it go and cut the whole surface. It was way deeper than what I wanted but it is flat. But why did that happen? I have triple checked my Fusion360 setup and all looks fine.

I can upload my machine code if anyone wants to look at it. (I’ve been looking for a way to read the .nc files if anyone can point me to a tutorial as I haven’t found done yet.)

Reset configuration, ensuring you have the right z slider selected:

1 Like

Yes, thank you but I did all of that exactly as described. Not only did I select the right Z-slider, but also reset the voltage and current so it would home properly. Can you actually address my issues please?

Only thing I can think of is since you surfaced out a bow in your table that would mean the material isn’t the same thickness everywhere. Is it possible the tool cut a consistent depth but since your material thickness wasn’t consistent is appeared to have cut differently in different locations?

Otherwise I’m not sure.

Hi Doconefall and thank you for taking your time to answer. The table is perfectly flat as verified with a very good straight edge, and the CNC made it that way, so it should not have been cut lower in one area than another. I cannot see how the material thickness of the table varying would effect the cut on top of it…

I found that the probe thickness is not the thickness as reported in the Settings. This was causing the too deep surfacing. Why the other problem, I don’t know. Things seem to be working. I think there should be a Setup Checklist for us new users. I sure didn’t think I would need to measure the Probe block!