Touch Probe Not Working But Voltage Present

I am having a bad week electrical wise having sorted my Y rail cable fault my touch probe seems not to be working
I press the probe xyz button and it asks me to connect the magnet to the collet and touch the cutter to the probe with the options to continue or cancel, I connect the magnet and touch the probe on the cutter the continue remains greyed out I have checked continuity and voltage 3v out of controller 3 v between the probe and magnet
Doesn’t make any sense to me

sometimes there isn’t a good electrical connection between the collet and the bit. Try connecting the magnet to the shaft above the collet and see if that works better. You can also try connecting the magnet to the bit but sometimes it gets in the way when probing the x and y axis.

I am having the same issue. Hope you find a solution.

1 Like

If you have spindles rather than the Makita router, then the “normal” touch probe sequence won’t work. With spindles, I had to chop off my magnet, re-wire the magnet wire to the plug for the block and rely on the earth in the spindle. See Also: XYZ probe false-positive/wiring issue - #6 by Puresyn

Are you running a spindle that is grounded? There was a batch of probes that were wired backwards - the magnet is supposed to be ground, the probe block should be at 3V.

Try just touching the magnet and the probe (leave the router/spindle out of it) - that should close the loop and turn the probe buttons a different colour on your screen. If that does not work - your probe has a bad connection somewhere. If it does work, then try just the magnet, and just the probe against a bit - if you have a grounded spindle, then one of those 2 should close the circuit.

1 Like

Just an FYI, with my HY spindle the standard procedure for the probe works fine. I place the magnet on the spindle nut, which is steel, the collet is steel, and the bit, of course, is also steel.

Follow Mike’s advice. Just touch the magnet to the probe block skipping the bit and router. If it works then it’s a problem with your setup. Chances are it’s a wiring problem. If it doesn’t work then use your multi-meter (I assume that’s how you measured the 3v) unplug the probe from the controller and check the resistance of both wires for the probe. They both should be 0 ohms. If they are then your problem is most likely in the controller.

Thanks all for the suggestions and pointers
I have 3v between the pins at the controller
I have 3v between the block and the magnet
I have tried touching the magnet to the block and the boxes on the screen remain the same which is sort of pointing me towards a controller or software issue

1 Like

I’m having the same issue. I have contacted support and they sent me this flowchart:

I have also received a new cable from Triquetra but still no connectivity.

I get voltage with a multimeter, but nothing when touching the magnet to the probe, the collet or otherwise. No solution as yet.

@FullStackWoodworking,
I had a similar issue. @charleyntexas and I did some trouble shooting turned out I was getting some voltage but it wasn’t getting enough voltage from the controller. Onefintiy sent me a new controller, solved the problem. Be sure you check the amount of voltage.

I would also reach out to @charleyntexas.

Yep, same. OF sent me a new controller and issue is resolved.

1 Like