What settings should I change from running the laser to back to using the router

After creating a g code in Carbin Create i get e stop and messages in the pictures im adding. Any one know what I’m doing wrong and how to fix it?

I can run a file that was made in light burn if I turn the router on but the router will not lift up or down ??

I don’t recall what it was called, but there was something in the settings to make the laser work properly. Do you need to check (or uncheck) the setting for the laser to return it to CNC mode?

-Tom

Thanks for the reply Tom, Yes, but I don’t know what to change to change from laser back to CNC?

Under tool configuration change tool type from PWM spindle to none.

Tried that but still gives me errors as in the pics. I’m lost as to what to do . 20210201_163835|375x500

It’s the opposite of enabling the laser.
Under tool (not i/o configuration), select disabled:


Make SURE to hit save in the upper left fly out menu after you make the change. That is all that is required to go from laser to cnc, changing the tool-type under the tool flyout settings.

Still not working see pics .20210201_182631|375x500


Thanks for sticking with me. I’m new to all this but trying.

It looks as if that did the trick.
I thank you so much for the excellent advice and sticking with this new CNC guy.under the o/i i had e stop set to normally closed, i changed it to normally opened and hit play and it started cutting.

1 Like

Great! You can always reset the configurations to default here: How To Reset The Configuration To Defaults

Thank you so much. This is my first experience with CNC and the laser. And wow what a learning curve so far .

1 Like