Z axis position issue less than minimum

error planner planner.py:383 z axis position -133.54mm is less than minimum soft I while executing gcode block:g38.2 z-25 f200 at: :3
I do have firmware 1.05 (should I update to 1.06 via thumb drive?)

Hello everyone, new to my machine. I homed it and adjust my homing current to stop the studdering noise. now I want to surface my waste board down and probe touch my z. I move my z down to about 1/8" from the recessed flattened top as instructed and I get error above when I touch the probe z. Yes I have the magnet on the collet, check. yes I touched the main probe plate to bit and the probe buttons light up green for connectivity. I did measure my probe plate and had to adjust all three measurments to 15.2 z thickness and 63.2 x 63.2 for x and y. Any help would be great. My thoughts are do I need to lower my z assembly by using the other alternative holes for the hex screws. I have 3/4" mdf as my waste board fastened to my table top so the wasteboard is 3/4" above the bottom of the onefinity frame bottom feet so I have never seen anybody have this issue. installation says to use the middle setting of the hole sets when installing the z assembly.

Hello Jason - I’m guessing this is during an automatic z probe cycle? Recommend manually zeroing just above the waste board and trying again. Looks like you hit the soft limits of the machine.


Ok thanks, it’s just funny that everyone states that you technically don’t need the waste board that you could use your table as a waste board but technically you can’t and my 3/4" mdf waste board is borderline not enough. I love the machine but some of this seems a little fishy to me… I will run a test on my oak board with the z touch probe and if the error goes away then you’re correct since my board will be 3/4" higher then my wasteboard. Appreciate the help and support.