Z motor settings configuration

is there a default reset for the machine? was using the laser yesterday and now when i try to use it to carve, my z axis doesn’t more more than 3 inches from the top, need help, please!!!

have you tried to re-home, turn it off then on, or go into machine settings and set that you are now using the router?