Anybody see anything close to this error?

Saw this error today about 3 hrs into a 6 hr program. There was no “continue” button that i saw, and after i pushed ok, the program stopped and unhomed everything. 2nd photo is for the rest of the message since it was cut off in the first pic.


Reran the program. This time, about 10 to 15 min in, i got a new error and it stopped my program again. There was no continue button like last time, and it unhomed my position again.

On the first error, after i pushed ok it froze me out of the control panel. I tried re homing but it wouldnt let me. I needed to restart.

After this error, i was able to rehome and i still have control of the machine.

Just had this same problem no idea why though

What firmware are you running? 1.09? One of the newer ones - 1.1.1 or 1.1.2?

OP is running 1.1.1.

I’m running 1.1.1. I also bought a new microsd card and tried flashing a new card and resetting the configuration.

I’m having a few other issues with the machine (random freezing during program, random z and y axis offsets during cutting, probe randomly not picking up one side of the calibration plate, etc), and wasnt sure if it was related… but I haven’t found anything related to this specific error.

Typing out the errors here for SEO in case anyone searches for it:

Invalid arguments: IIBAkRAXtAyTgKGtuTgxkiMSRAyMFWCQw0epckOA2epckOA3wy72NQ4e6epckOA

All zero s-curve times: ISSIDRAXtAyTgKGtuTgxZEwPRAynKHHNOA2AHHNOA