Z axis homing issue

Turned on the onefinity this morning and homed the machine. First it didn’t work. Then noticed after manually homing the z axis, an error that reads “caution: the current tool path file would move 1.27 mm above axis limit with the current offset”. Any idea why this would be? Figured this out.

Second, not sure it’s an issue or if this is the norm, but when homing, I have to bring all axis to the front left “homing” corner before it will actually hit the stops and home. The first time I ever turned on the machine my screen came on within it and when I homed it moved from the center to the front left to home. Now I have to manually do it every time.

May as well get all my questions out there.

Thirdly: my “Y” axis, I’ve had to adjust the max velocity down to 8 to keep the motors from “stalling”? One finite recommended I adjust that setting lower till it stopped doing that so I had it stopped (I thought) at 8.5 but then yesterday it randomly did it again.

I love this machine, I just need some help tuning it correctly as this is the first ever cnc I’ve owned and used.

Help is appreciated.
Matt

Hey Matt - Just got mine today, and I got the same error on my Z axis when it attempted to home.

“Caution - The current tool path file would move 4.6mm above axis limit with the current offset.”

I think that is just a software error, but I don’t know yet. Since I have not loaded a tool path
file yet the default one or test file they use must still be in use and I hope we just need to load a new file. Once I get it all setup I will load up my surfacing file from VCarve Pro and see if it cures it. I don’t want to go messing with the default limits without knowing what I’m doing yet. Hopefully someone has already had the error and can tell us how to cure it.

Hold on - I found the answer in the FAQ specifically - "Help! My Toolpath says ‘Under’ or ‘Over”!

Since I am over it just sounds like I need to switch to different holes on my Z-Slider.

3 Likes

I just received my machine and I’m getting the same error. Did switching help you? I’ve moved my router to all 3 positions and I’m still getting the same error. Not sure what to try next.

Try to wach this video. See if this helps you to understand what’s going on. I’m at work now so I’m not sure this is the video that helped me.

I know this is an old post @Mhadlock but can you tell me if switching thew z slider holes was a solution to the issue?