Cut Preview missing from web interface

I went to use my woodworker today and notice that the cut preview was missing when I using the web interface. Anyone else having this issue.

I don’t have access to my machine atm, but try rebooting the controller.
The preview could also be minimized - check below the code preview window.
I’ll take a look the next time I go into the shop.

What device is this?

Preview is only on remote browsers not the Controller directly…

As I mentioned in the OG post from the remote web interface not the actual controller screen.

Just says web interface which didn’t clarify on controller or off… That clarity matters though as you know. I have had that a time or two and a refresh fixed it.

I’ve rebooted 3 times. Its not a huge deal just nice when I am away from my machine to see where its at.

Usually hitting refresh on the web browser fixes it for me.


Do you not have the expand screen button under the play button? Should look like four arrows pointed outward or something similar?

I do not have the four arrows under my play button. My screen looks like the one above.

I think what fixed it for me was clearing all browser and cookie data in chrome.

I’m trying to get it up on my controller/machine screen,it comes on good on my screen in the office…

As per @Hermsen.BJ the cut preview and the 4 arrows don’t work on the screen. It onky works from when you are connected to the machine remotely. Via browser.