Cut quality question

I’m new to the Onefinity Woodworker. I’ve been using a smaller cnc for almost a year. I’m using the same files with the same feed settings and this is showing up on the Woodworker but not my other machine.
I have the file set to run at 75 IPM. Any other ideas as to why this is happening?

Assuming you mean the ribs on curves… If your other machine supports arcs that may be why. Alternately if it doesn’t it may be a setting around arcs and deviation you can adjust.

Thank you, yes the ribs is what I’m referring to. Is there a setting on the 1F controller for arcs?

Searching the forum for"arc" should give you some good reading.

Here is the first reflux which should get you what you need Lets talk about ARCs and Circles

1 Like

Thank you for that link. Very helpful information!

I just read that thread an posted a reply there.

Unbelievable. What a kick in the gut.


FWIW, I followed the suggestion to set the Max-Deviation setting to .0005 and my issue went away. The cuts are real smooth now. I’m seeing the cuts take a little longer, but not a big deal at all.


I think you may need to step back and try some settings changes. There are plenty of folks proving this machine can do almost anything and guitars are definitely in scope.

1 Like

Great to hear! The platform is great and I think to many folks think it is like a cricuit or other boxed simple machine. While you can definitely use it out of the box there are settings to make it work better for your use case.

1 Like

Yes, you are correct. Thank you!

Hello LarryF I am new to Onefinity, and I was cutting some 6 in diam disks and had a similar problem.
Could I ask, where exactly do you change "Max-Deviation setting to .0005 "?
is this something that is done on the onefinity controller? I am currently using Fusion360, and I do have circular interpolation turned on in the post window.

It’s in the controller. The flyout menu is on the upper left; click that and choose Settings. Scroll down to about the middle of the page and you’ll find the Max-deviation setting there. It defaults to 0.05mm. I set mine to 0.0005mm. When you click outside the box after setting the number, a green Save button will show up in the upper left hand corner. Click that and try your file.

BTW, the setting does not stick. Every time you start up the controller you will have to re-set the Max-deviation setting.

Please let me know how that works for your disks.

1 Like

Thank you for your help.
I made the change, and it is much much better, I would say almost two orders of magnitude better.
I use 0.0005 on the ONefinity, as well as the tolerance setting in Fusion360.
since I am machining aluminum, all those small facets were easy to see. Like the mirror pieces on a disco ball.

1 Like

Very cool! Glad I could help.