Error Codes Defined

Day two … (did I make a mistake on this purchase?) Frustration continues …. Is there an error documentation manual?

First error - y axis is -.23338 mm(.008 inches) less than minimum. Support states that’s a warning. Why not say warning and not error.
Second error - Expected word or assignment. Say what? Using Vectric Desktop

I have yet to carve anything.

You did not make a mistake buying this machine. That error has been discussed many times here.

Essentially your gcode is trying to move where the machine cannot. Move your stock over a bit and re zero. If you have not zeroed yet then that is expected as the file loaded may not work with where it previously was zeroed.

1 Like

Thanks BJ,
Was that error one or error two?
For error one, I tapped my stock a little and the probe worked.

Error two has me and support puzzled.

Hmmmm… Not sure… What software did you use to create the gcode and what part processor did you use.

It sounds like the gcode has something invalid if I had to guess. Maybe a special character in a comment?

1 Like

I agree that it sounds like it is an issue in the gcode file rather than the machine.

Have you tried making a simple profile in Vcarve ie. just making a square box, without using a tool & stock then zeroing each axis in a neutral location (after fully homing the machine first)?

That should yield a short list of gcode that may be easier to decipher.

I did that. Simple tool path of a square in Vectric VCarve Desktop. I also changed to a new USB drive, upgraded to v1.0.8 (even though i received the machine 7/3 it was at v1.0.7), rebooted, took out any ramping commands (per support), un and re plugged all cables. Support said they could run my files with no issues. So it’s not my PC or my VCarve app. Getting really nervous about OF - too much money and waiting for it not to work.

It looks like you’ve probably done the appropriate troubleshooting, especially if support is involved.
I had an infant failure of the controller (physical estop command could not be reset) where support imeadiately replaced the controller (took less than two days to show up).

You might try other software, ie Estlcam, etc., to see if the same error presents just to totally eliminate the software as the problem.

Other wise, having followed support’s troubleshooting, I’d expect them to step in as a warranty action.

No need to worry, we’ve responded to every email you’ve sent within a few minutes. It’s been less than 24 hours that we’ve been corresponding. You will be taken care of!

1 Like